OUR NETWORK: TiVo Community TechLore Explore3DTV DVRplayground Dijit Community See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 28998.4
January 24, 2012 01:26 PM

Categories: DD-WRT

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

teddy83

Member
Joined: 01/24/2012

Hi

I have had this build running the past few days, i tried upgrading to build r18050/usb-ftp-samba3-vpn-nv60k-broadcom.bin 2 times but it did just say "upgrade failed".

I then did a 30-30-30 but i can't access the router again, it has ip 192.168.1.1 and my computer always get 192.168.1.100, a could ping the router but not connect to ssh or telnet.

The cisco light are blinking and the lan-port is blinking (have tried all the lan ports and tried 30-30-30 3-4 times now.

Is there anybody that could help me?

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window