6300v2: Locked out of Tomato(Shibby)

2 posts / 0 new
Last post
Hafizullah
Hafizullah's picture
6300v2: Locked out of Tomato(Shibby)

6300v2, "Charter" version. Wired LAN. Works adequately OOB.
Issues: Cannot upgrade to current OEM firmware, and cannot change USB share name. (Spent over an hour with Netgear Support on those.) The only way to upgrade the OEM firmware is to flash to initial Kong DD-WRT and run the upgrade to current OEM stock firmware.

telnetenable & telnetenable2 do not work running any version of stock firmware, nor does telnetgear. 

DD-WRT works OK for routerness, but cannot get USB/NAS support to work. Decided to try Tomato.

Steps: Reset to factory default, then flashed to initial DD-WRT/Kong, reset to default. Cleared NVRAM via telnet.
Reset login & password as prompted by DD-WRT. No probs; telnet worked fine.
Flashed to tomato-R6300v2-initial.chk. Reset to firmware defaults. Flash apparently successful, and have Internet.

However, I cannot access the browser GUI, nor can I telnet to the CLI.

Have tried all combinations of the standard/default login/password in both browser & telnet. The gambit of depressing the WiFi button for 25 seconds and telnet to port 223 does not give me access. Have tried keeping Reset depressed while powering-on. No joy.

I'm a beginner at hacking routers but I'm not a total n00b. But this has me flummoxed. Suggestions gratefully welcomed. Thanks, in advance.

Hafizullah
Hafizullah's picture
OK: Have login prompt in

OK: Have login prompt in telnet now, but user=root & blank password is rejected. Have reset by holding reset button 20 secs. Suggestions welcome.

@}->-`,---