Another R7000 Brick for Tomato by Shibby?

3 posts / 0 new
Last post
evan7873
evan7873's picture
Another R7000 Brick for Tomato by Shibby?

I've been running Open VPN on dd-wrt for over 4 years on several different firmwares with no real issue except that it streams movies to my Roku a bit slower than I'd like. So I thought I'd give Tomato by Shibby a try to see if there was any noticable difference.

I followed the procedures as directed:

1) flash to OEM/stock Netgear firmware 

2) use Genie to flash to tomato-r7000-initial.chk file

3) finally flash to tomato-r7000-ARM--136-AIO-64K.trx file from 192.168.1.1

Step 1) was a breeze.

However, after initiating the 'upgrade' in Step 2) I cannot connect to either of the Netgear networks (NETGEAR42 and NETGEAR42-5) by wifi. MacBook Pro says both are unavailable while iPad asks for a password -- I've tried all the obvious ones plus the one written on the router. I'm not being asked for a username/password combo, only a password like you would when connecting any smart device to a wi-fi network.

Accessing 192.168.1.1 is out of the question since I can't even connect to either network in the first place. 

I tried 30/30/30 as well as the "backdoor" 25s WPS method, but again, I am not connected to anything so it's not a matter of blocked access. I simply can't connect to begin with. The reset button on the back does nothing, nor do repeated attempts to power on/off from the wall. My MacBook has no ethernet and of course, the iOS devices don't, either...

Am I missing something hidden in plain sight? The power and wifi LEDs on the router are illuminated so it can't be bricked...or is it?

 

Peter Redmer
Peter Redmer's picture
I pinged shibby about this,

I pinged shibby about this, and it looks like all you really have to do is erase the nvram and you should be good to go. However, you'll need a cable to do it -- for anyone playing around with firmware, it's a good item to have around in the event something goes awry, in any case.

http://myopenrouter.com/article/how-debrick-or-recover-netgear-r7000-r63...

This video (by shibby) shows how to erase the nvram when connected: https://www.youtube.com/watch?v=w10jLqRmdLM

I think the challenge here is that you don't have a way to connect directly to the router; getting a USB-TTL cable will solve your woes.

Also -- make absolutely certain to get the proper cable. In Kong's guide, he uses the FTDI TTL-232R-3V3 which I have also used.

http://www.ftdichip.com/Products/Cables/USBTTLSerial.htm

I believe that Mouser or DigiKey has them but are probably available elsewhere, too.

evan7873
evan7873's picture
Many thanks for the replies,

Many thanks for the replies, gents, and for all the helpful links.

I live in Japan and was able to find the cable online here: http://direct.daitron.co.jp/shop/g/g7470103000/

Before taking that step I'll take a look at some of the IPv4 suggestions above. I'm just an ex-pat trying to stream tv from home, so this is starting to reach the upper limit of my tech savy but I'll approach it systematically and see if I can get it fixed. 

Again, thanks, and I'll report back with what did or didn't work.