Anyone having slow Wifi issues with Tomato on the R8000?

5 posts / 0 new
Last post
cmconner156
cmconner156's picture
Anyone having slow Wifi issues with Tomato on the R8000?

Hey Everyone,

I just installed Tomato on my R8000 and wired network speeds are great.  I have 300/30 and wired I'm getting ~200 download.  However, Wifi I have gone from ~150 down on DD-WRT to ~20 down with Tomato.  Anyone else running Tomato on the R8000?  Any Wifi speed issues?  If not, can you share your config for the various interfaces?

 

Thanks!

bejam
bejam's picture
Yes, I am running tomato

Yes, I am running tomato shibby 1.36. WiFi works great when first booted but slows over time to speeds of less than 10mbps. Rebooting fixes.

microchip
microchip's picture
I don't have the R8000, but I

I don't have the R8000, but I can confirm that on my r7000 both throughput and range are as good as the original firmware. Also no slowdowns or other issues here

cmconner156
cmconner156's picture
Thanks, I reinstalled Tomato

Thanks, I reinstalled Tomato USB and now my wifi speeds on 5ghz are doing much better, better than ddwrt.  The 2.4ghz has some issues, but I'm not as worried about those.  Just curious for the 5ghz channels, what settings are you using for channel width and control sideband?  Do you incease the transmit power?

microchip
microchip's picture
not sure if the above

not sure if the above questions were addressed to me, but on my r7000 I use 40 MHz width + BSS coexistance on channel 44 here. Transmit power is set to 84 mW (which is the max according to "wl | grep txpwr")