Authentication issue

8 posts / 0 new
Last post
spineau
spineau's picture
Authentication issue

Hi,

 

I am running a r7000 with DD-WRT v3.0-r28514 std (12/28/15).

I have setup 3 VAP, with 1 subnet each, with dedicated dhcp.

However, I am unable to have the authentication to work (WPA2/AES). I tried several different security scheme....

If I disable it, it works, as soon as I turn it on, my clients are unable to connect.

My Wireless interface are setup with "Network Configuration" in bridge mode.

Any clue ?

Thank you.

Sayan Mukherjee
Sayan Mukherjee's picture
It works fine in my setup.

It works fine in my setup.

Try adjusting the channel, channel width and other setup in wireless basic setup page. Remove the saved ssid from your client machine.

spineau
spineau's picture
Hi,

Hi,

 

I tried to cange the channel and other basic settings, same issue.

I also tried the latest release (DD-WRT v3.0-r29015M kongac (02/01/16)) without any success !

Is there a way to have some log/debug output of the authentication pahse ?

 

Thx

sanju_cy
sanju_cy's picture
Configure wireless 2.4 GHz as

Configure wireless 2.4 GHz as follows,

Wireless Mode - AP (set as defult)
Wireless Network Mode - Mixed (set as defult)
Wireless Channel - 6.2437 GHz (set as defult)
Channel Width - 20 MHz (set as defult)
Enter a proper wireless SSID and SAVE this configuration.
 
Now configure wireless 5 GHz as follows,
 
Wireless Mode - AP
Wireless Network Mode - N-Only (5 GHz)
Channel Width - VHT80 (80 MHz)
Enter a proper wireless SSID and SAVE it Now.
Again select Channel Width - VHT40 (40 MHz) and
Extension Channel - lower-upper and SAVE it Now.
Now select Wireless Channel - 257.5785 GHz and SAVE it.
 
Finally click on 'Apply Settings' and it should work fine.
 
Regards.
Sanju.

 

sanju_cy
sanju_cy's picture
Sorry one mistake,

Sorry one mistake,

Now select Wireless Channel - 257.5785 GHz and SAVE it.
It should be 157 - 5.785 GHz.
 
Regards.
Sanju.

 

deltahuj
deltahuj's picture
Kill the 5g and try only on 2

Kill the 5g and try only on 2.4.

The new release seems to be locking up my r7000(some sort of bug), older one worked fine 10/24/15

 
waise
waise's picture
i had same issue. i tried

i had same issue. i tried kong info page and followed with creating the bridge and it worked.

http://tips.desipro.de/

 

waise
waise's picture
(No subject)

GuestWirelessDHCP