Back to original firmware

5 posts / 0 new
Last post
nemesis's picture
Back to original firmware


 today I got my Netgear WNR3500L, so I decided to try another operating system and downloaded OpenWRT from here. Now the problem is, that I have to change the MAC-Adress, but this is not possible in X-WRT (webif). So I tried to connect via SSH, but I could not. The problem is that OpenSSH-Server is not installed. So I tried to install id via X-WRT, but that was not possible.

 So, what should I do now - no ssh, no ability to install it, no ability to upgrade OpenWRT. After that I decided to upgrade back to the original firmware. So I downloaded the *.chk-file from and clicked on "System-Upgrade" in OpenWrt, selected the firmware file and clicked on "upgrade". And nothing happend. After searching google for hours, I found out that OpenWRT only supports trx-files.

 So at the moment, I have a route with a firmware which does not allow the things I want to do and there is no possibility to get back to original firmware.

If would work and I could use OpenWRT with all advantages, it would be great. But at the moment I would be lucky if someone would have a solution to get the original firmware back on the device.



envoy's picture
This thread might help, I

This thread might help, I went from the DD-WRT back to the original firmware using the instructions posted;

Brandon C
Brandon C's picture
Is telnet turned on? Can you

Is telnet turned on? Can you get to it from there?

nemesis's picture
Thanks for your replies. No,

Thanks for your replies. No, I can't get a telnet connection. The problem is that i get not asked for a username or password and telnet returns "Login failed". But telnet could be an option to keep the router running with OpenWRT.

nemesis's picture
Thank you, I cleared the

Thank you, I cleared the browser cache and tried it again and it worked.
As you say, you would provide newer versions of OpenWRT, that would be great. I have no problem to work in a shell over ssh and the web-interface of the version I have tried does not provide the options i need to use it in my network.