Can't Access R6250 after Tomato Flash

2 posts / 0 new
Last post
RScottH45's picture
Can't Access R6250 after Tomato Flash


I have read all of the other posts I could find on the subject with no luck.

Anyway, I restored my R6250 to stock settings, logged back in an flashed Tomato. Now I cannot access the router. The strange thing is that it still broadcasts the origianl 5 ghz SSID, which I cannot connect to (it tries and fails in a loop).

With the router connected, there are only 2 IP addresses showing, my laptop and what I assume is the router ( Using that IP address (or 1.1) I cannot connect using Putty.

I have tried the 30-30-30 even though that is reported to be outdated. I have tried holding down the Wifi button for 25 seconds many times under different circumstances. I have tried connecting with Putty at different times and different settings (always with one of the two IP addresses and port 233). Nothing seems to work.

Do I have any options other than getting a USB to TTL serial cable and attempting to restore it with the tutorial here?



biyanpian's picture
I think it likely that you'll

I think it likely that you'll be able to see the 2.4G band if you are a few feet away, and I noticed that you aren't able to connect to 5G.  I don't see that you tried a wired port to connect.. have you tried that?  I was able to reset my R6250 with Tomato by holding the reset button, with the power on, for about 20 seconds, then releasing, without powering it off.  Incidentally, I have tried 30-30-30 with a newer Netgear router, and it failed to reset, when resetting it like I mentioned did work.