Can't flash initial DD-WRT. Bad blocks?

8 posts / 0 new
Last post
117
117's picture
Can't flash initial DD-WRT. Bad blocks?

Hello!

I have R6300v2CH version (a version for Charter ISP,  it have Board_ID=U12H240T70).

Trying to flash this Kong`s initial:  http://www.desipro.de/ddwrt-ren/K3-AC-Arm/Initial/dd-wrt.K3_R6300V2CH.chk

After it have a brick rebooting every 15-20 seconds.

Logs are here:  http://pastebin.com/zABVTsA1

I can flash a Netgear software through a serial cable and it works, but can`t flash any DD-WRT.

I see in logs a strings with "Bad erase block at 0x000.....". 

Can it be a cause of these problems?

Or I need to replace a CFE with non-charter one?

Please, help me, I`m really stuck...

Thanks!

 

Simba7
Simba7's picture
I've had the exact same

I've had the exact same issues, except I had 3 bad blocks. So, I'm stuck with stock until it gets figured out.

moh1t
moh1t's picture
Any update on this one? Stuck

Any update on this one? Stuck on stock firmware on ac1450

cweemin
cweemin's picture
I'm in the same boat,

I'm in the same boat, attached is a log of good boot (from factory firmware) vs bad boot (from KONG build April 2016 release)

Bad: https://onedrive.live.com/redir?resid=B8855975FA89A95B!1353&authkey=!AIF...

Good: https://onedrive.live.com/redir?resid=B8855975FA89A95B!1352&authkey=!AE_...

One thing I noticed in the good boot, the ecc bytes are location are printed out.

 

WM

 

Wee-Min Chan

joepel
joepel's picture
I am using this firmware

I am using this firmware without problems.

Before i flashed with ddwrt from kong , i first flashed my router netgear R6300V2 with factory-to-dd-wrt.chk

after that i flashed all firmwares from kong for this router without having problems.(Also i didnot have to do a 30/30/30 reset)

kmeck518
kmeck518's picture
Has anyone come up with a

Has anyone come up with a solution to this? I noticed the bad blocks as well when the initial file bricked my router, but when i flashed the original firmware back to the router i see the bad blocks during the boot process as well.

kmeck518
kmeck518's picture
just wanted to let you guys

just wanted to let you guys know that i found a way to get the regular r6300v2 rather than being stuck with the charter firmware. Following the instructions on this website i changed the board ID to the retail version and was able flash the firmware for that through a serial connection. make sure to download the updated version of telnetenable.exe from this site to enable telnet then when you telnet into the router use the "burnboardid U12H240T00_NETGEAR" command to change the board id to the retail version. Although even after doing this i was still bricking the router when i uploaded the DD-WRT firmware (for the regular R6300v2 version this time). but the main thing here i think is that you wont have to find the charter version of other firmware to install.

Dsm-tech
Dsm-tech's picture
I'll have to try this. Sucks

I'll have to try this. Sucks nobody can find a work around so dd-wrt can be installed, but this is the next best thing. Thanks