Can't get a WAN IP via Wifi

2 posts / 0 new
Last post
nbrunaud's picture
Can't get a WAN IP via Wifi

Hi the community,

i'm new here, i've just received my wnr3500Lv2 and flashed it with the dd-wrt release "Support_Release_04-11-2012" downloaded here on "".

My goal is to repeat a hotspot "SFR Wifi Public", so i've followed many guides like this one

My problem is that whatever the wireless mode i set "client" or "repeater", i can't get any wan IP. i've turned off all security settings, force "G-only", i've also tried to clone the MAC address of my android tablet... 

Another stange thing, when the router is on (and set as repeater or client), even my notebook can't get anymore an IP from the hotspot ! I was suspecting an IP conflict between the notebook and the netgear on hotspot network, so i've forced a static IP for the router... with no effects. 

I've some questions now :

1- Does anyone have tried this with the "dd-wrt" release "Support_Release_04-11-2012", i know it's not an official release...

2- The guide i mentionned give the following idea "If your router has two different antenas and you are having high packet loss, it can help to remove the second antena." Is it the case of the wnr3500Lv2 ? and how could i do it ?

3- Do you think that the netgear could make the hotspot DHCP fall down ?

Would you have any other idea ?

Thanks !

slobodan's picture
I don't know. I don't think

I don't know. I don't think that removing an antenna is a good idea. If the signal is good enough, maybe the hotspot is protected against flood or gets overloaded. If two DHCP authoritative servers are on the same network, this produces trouble, so you may want to check if you have set your router to DHCP authoritative.