DD-WRT WiKi????

14 posts / 0 new
Last post
crunkjuice1
crunkjuice1's picture
DD-WRT WiKi????

I would like to try this but curious as to why this isn't listed on the DD-WRT WiKi? Do we need a mini first and then use the download file from here? If so where is that? Is there no need for a "mini" file? I know this router needs more help to really spread its wings, this update and future ones will help it I'm sure I just do't want to brick what was a expensive router for me. 

mrmidnight
mrmidnight's picture
Because it is still WIP with

Because it is still WIP with DDWRT. They still have a ton of work to do before it is fully compatable. From what I experienced there is no mini file to flash first like some other routers, however if you are not familiar with working with aftermarket firmwares, be advised that sometimes it can be a pain to get the stock back on.

crunkjuice1
crunkjuice1's picture
The only thing I'm not liking

The only thing I'm not liking about any of the stock firmwares is that when I run speedtests through router my speed o download is cut in half. example direct to modem I get 325/22 but through router I see 125/22 So I thinking something within router stock firmwares are doing this. I figure I can jive this one a spin and see how it goes. last time I used DD-WRT was way back with a linksys wrt54g and it was night and day . I'm hoping similar experience will happen as tie goes by and this router matures. I'm happy to at least see someone outsde the fence working on things hopefully more updates will continue to come out.

mrmidnight
mrmidnight's picture
When I do the speedtest on

When I do the speedtest on mine (which by the way I use a different one IMO is more accurate on dslreports) mine shows up correct, have you made sure your router is up to date

crunkjuice1
crunkjuice1's picture
yes.

yes.

mrmidnight
mrmidnight's picture
Check speedtest using the

Check speedtest using the website instead of the router page

crunkjuice1
crunkjuice1's picture
Samething unfortunatly.

Samething unfortunatly.

mrmidnight
mrmidnight's picture
Turn off the QOS settings, go

Turn off the QOS settings, go to dslreports.com and use their speed test. Use that result in your settings

crunkjuice1
crunkjuice1's picture
I have tried all that as

I have tried all that as discussed over on netgear community forum. I replaced Cat6 cables and I''ve been using DslReports for awhile as well. Same results.

mrmidnight
mrmidnight's picture
Have you attempted a factory

Have you attempted a factory reset? I'm sure that you have, just asking.

crunkjuice1
crunkjuice1's picture
I'm going to try this Kong

I'm going to try this Kong firmware I have the .chk file but where do get the .bin file to run afterwards???

mrmidnight
mrmidnight's picture
You'll find it in the same

You'll find it in the same folder that the .chk is in.

StuttersC
StuttersC's picture
There is only a .chk file in

There is only a .chk file in the download folder on this site. No .bin file.

New to Netgear and open firmware. Investigating my options
New Netgear Nighthawk X8 R8500

crunkjuice1
crunkjuice1's picture
just use the file from this

just use the file from this site and do a 30/30/30 after the router reboots. give it a good while to reboot as well.