Did I brick my R6200v2 and is it possible to undo?

3 posts / 0 new
Last post
cgoller
cgoller's picture
Did I brick my R6200v2 and is it possible to undo?

Hi all, 
I attempted to flash my R6200v2 and I believe I managed to brick it.  When I power it up the power light is orange and after a 10 seconds or so, all the lights light up quickly and it goes back to orange.  At that point, I'm able to ping it.  

I tried the 30-30-30 restart and also tried TFTP recovery. I can't seem to get TFTP to talk to the router but it does respond to pings at 192.168.1.1 for a brief window of time so I'm thinking TFTP recovery is a possibility. 

Here are the TFTP commands I tried. I'm using Linux and tried an arp command with the router mac address but it will only respond to pings if I don't provide the arp entry and let that happen on it's own.  The TFTP transfer times out after the 60 tries. 

binary 
rexmt 1 
timeout 60 
put filename 

Anything else I should/can try before going the usb serial cable route?

Absoluteg
Absoluteg's picture
I had this same problem but

I had this same problem but had a waaranty on my device from Amazon and sent back.  I have a new one amd i'm afraid to flash again.  would be nice tomhave an answer to this!! its probably the only way I will flash again.

Streetmedik
Streetmedik's picture
I am wondering about recovery

I am wondering about recovery in case I mess up . I can't seem to find anything 

Zircon - This is a contributing Drupal Theme
Design by WeebPal.