Do I have a V1 or a V2 of WNR3500L

10 posts / 0 new
Last post
Neosporin
Neosporin's picture
Do I have a V1 or a V2 of WNR3500L

Router just came in yesterday, I been kinda excited

 

Ok.. I flashed to Initial DD-WRT and then to the latest build on this website.. and it didn't work at first.. but after performing a reset involving the paper clip and power cycling, it EVERYTHING works perfect now with the new DD-WRT

BUT... I looked at the router status and Iam confused on which Firmware I have.

because DD-WRT reports this:

Router Model: Netgear WNR3500v2/U/L

 

I was thinking i had a V1 because my stock firmware was the Firmware Version 1.2.2.44

I also used the DD-WRT initial for V1 and the latest build for the V1 and it all worked.. kinda.. it failed during the upgrade, but after a paper clip reset it seems fine now. At first the lights were amber and it seemed like things weren't working properly.. but now they do seem to work fine.

 

I really hope I have a V1 because thats all the firmware I been using.

 

heres some of the other stuff DD-WRT says:

Router Model: Netgear WNR3500v2/U/L

Firmware Version: DD-WRT v24-sp2 (01/03/12) vpnkong - build 18050M

CPU Model: Broadcom BCM4716 chip rev 1 
CPU Clock: 453 MHz
NVRAM: 20.90 KB / 32 KB
sooooo I got a V1 right? I am just hoping i didn't mess up anything and was supposed to use V2 stuff
Sebseb01
Sebseb01's picture
You don't have a 3500L, but a

You don't have a 3500L, but a 3500

Neosporin
Neosporin's picture
Sebseb01 said: You don't have

Sebseb01 said: You don't have a 3500L, but a 3500

the actual box and packaging clearly says WNR3500L on all locations, and the actual router even says WNR3500U/WNR3500L

crap... did netgear screw me? are you positive that i have a 3500 and not a 3500L?

SiRiuSxX
SiRiuSxX's picture
You do have WNR3500L if the

You do have WNR3500L if the box says so and the back of the router, if you hade the 3500l v2 the you'll not be abel to flash with the fw u have now.
So it's the WNR3500L V1 you have

SiRiuSxX
SiRiuSxX's picture
And dont worry about the

And dont worry about the lights, now when you have third party fw i takes alittle longer to boot than original fw

Neosporin
Neosporin's picture
SiRiuSxX said: And dont worry

SiRiuSxX said: And dont worry about the lights, now when you have third party fw i takes alittle longer to boot than original fw

yeah i thought the lights on this thing was all fixed.. but the lights on my 360 light up with amber on the router any clue on why?

SiRiuSxX
SiRiuSxX's picture
Well that depends on how the

Well that depends on how the settings for DHCP are and that the 360 runs DHCP to or if it's set on static ip. So check those. Can you get online on the 360?
Some versions have minor bugs when it comes to the led lights

SiRiuSxX
SiRiuSxX's picture
http://www.myopenrouter.com

http://www.myopenrouter.com/forum/thread/18514/DD-WRT-Xbox-Ethernet-Conn...

This link has another explanation why the lights are diffrent if you have connection to the 360.

Neil Hancock
Neil Hancock's picture
Hi All

Hi All
Beware store.netgear.com - do a screen capture of what you oder - its an independent 3rd party - doesn't seem to have its part numbers sorted out as far as WNR3500Lv2.
I initially was goign to order a WNR3500L from Newegg.com for $59 and then realized it was an 8Mflash/64Mb ram.
I then investigated and found store.netgear.com had an online WNR3500Lv2 - and after careful checking and getting the brochure - I ordered that for $117 including tax & shipping.
However I didn't check the emailed sales invoice which said WNR3500L
- which seems like store.netgear.com aren't really tracking the actual product.
What arrived this morning was a WNR3500L-100NAS which clearly stated under
Open-Source Router
8MB Flash 64 MB RAM & http://myOpenRouter.com

So I went back online jumped through some hoops to register for customer support - and it emailed back from do-not-reply@netgear-support.com saying they would get back with in two days.
Then I called the support number and after 17minutes got someone who wasn't able to help - since customer support with store.netgear.com is different than my.netgear.com/myNetgear/mySupport - so I've requested a return & refund - excluding the tax charged $9.8 because the tax couldn't be refunded (go figure)
So now I'll wait the up to two days for the response from my.netgear.com to see if I should return it.

Chu Le
Chu Le's picture
I ordered WNR3500L-v1, but JR

I ordered WNR3500L-v1, but JR shipped me a WNR3500L-v2. It looks like they don't have anymore WNR3500L-v1. Anyone would like to exchange WNR3500L-v2 from me. I will pay shipment. I like WNR3500L-v1 better.

Thanks,

-Chu Le