Kong v24170 Slow Speed

5 posts / 0 new
Last post
GAHelm
GAHelm's picture
Kong v24170 Slow Speed

I was using version 24045 and my router was working great. I then upgraded to the latest version 24170 and noticed an immediate slowdown. I tried several reboots etc before going back to the 24045. After returning to the 24045 my router is blazing fast again, kicks the crap out of the Netgear firmware!

I have to assume there is something wrong with the 24170 firmware, at least as it is applied on the 6300v2 router.  Anyone else out there using this on their 6300v2?

 

FYI - I use dd-wrt.v24-K3_AC_ARM_STD_NEWD.bin

Kong
Kong's picture
Try with disabled "Optimize

Try with disabled "Optimize Multicast Traffic" under wireless basic settings.

 

GAHelm
GAHelm's picture
24045M works so well for me I

24045M works so well for me I think I'll just stay where I'm at. Besides, I stream to my smart TV in one room and my Roku in the other so I would prefer to leave the Optimize multicast selection set to on for the 5ghz band. (It was already turned off on the 2.4ghz band.)

As a test to help you with future releases I would be glad to do that, otherwise I'll leave it alone. Your call.

GAHelm
GAHelm's picture
Kong,

Kong,
FYI I just loaded the 24200M release and the router is running fine. I will follow-up tomorrow as the 24170 release would not run on mine beyond 24 hours without problems. Hopefully this will continue to run well.

GAHelm
GAHelm's picture
22 hours, no problems with

22 hours, no problems with 24200M. 5 Laptops, 3 via 2.4ghz and 2 via 5ghz, 1 smart TV via 5ghz, one Roku via 5ghz, one Thermostat via 2.4ghz, 3 android phones via 5ghz, 2 printers via cat6 Ethernet, 2 PC's via cat6 Ethernet, and 2 NAS drives via cat 6 Ethernet and one Netgear gigabit switch of course via cat 6 Ethernet. All continue to run without troubles.