2 posts / 0 new
Last post
Loganberries's picture

I have flashed the 11/03/17 build on a new 7000. And I am struggling with getting my external hd to show up on the network. From what I am able to tell the router is set up properly. It is a 2 tb ntfs format and it appears to have mounted properly without issue with the ntfs. Samba is on and from what I can tell by changing every name back and fourth I should have got it right by now. Either way I am unable to see the drive on my laptop(windows10) that is connected on the 2.4ghz wireless. I feel like I am missing something small.. no other settings have been changed from default with the exception of wireless names and security.
Any ideas welcome

kgwortman's picture
You may have solved this by

You may have solved this by now but, I just came across this older post.  One of two things, you need to "credential" the drive/router and/or map the drive to see the NAS in your Win10 drive directory.   First, try the following.....

  • To open Credential Manager, select the Start  button and search for Control Panel.
  • Select User Accounts > Credential Manager. From this screen, you can manage Web Credentials and Windows Credentials.


    Add a windows credential and type in your router address ....., router username and password.....then restart your computer.   The NAS should show up in your file browser



    Alternatively, you can go into File Browser under the Computer tab and Map Network Drive.    Here too, you will choose a drive letter and use the router address and the name you gave your NAS in Samba to map the drive in Win10.   Hope this helps.


Zircon - This is a contributing Drupal Theme
Design by WeebPal.