Netgear R7000 via actiontec bridge - SLOW

1 post / 0 new
casm's picture
Netgear R7000 via actiontec bridge - SLOW

I took the plunge and tried to upgrade my router.  Unfortunately, instead of improving my home network, it is infinately slower.  My setup is this:


Verizon Fios with accompanied actiontec router, Netgear R7000 - Flashed with Tomato by Shibby (most recent version).  I now have:

ONT -> Coax - > actionet MOCA bridge -> LAN port of actiontec -> WAN port of R700 which does all the networking, including obtaining IP addresses, etc.  I need a router capapble of VPN, boosted wifi to reach throughout the house, attach a home media center.


Now, instead of 50/50 speed, I am getting 15 / 1 internet, and even my home network seems significantly slower.  I then tried connecting PIA VPN with an ever more marked decrease in speed to 7 / 0.5.  I didn't expect it to increase,but I was hoping keep the same speeds, especially at the lower levels.  VPN currently disabled to simplify troubleshooting.

I would prefer not to have to run CAT cables to the ONT as this is 3-4 floors through steel beam construction, which would be a real pain.  I swapped around all the cables to makre sure there wasn't a faulty cable somewehre and moved cables around within the routers to makre sure there wasn't a faluty port, although I can't believe this is the case with the huge variation in up / down speeds.


Unfortunately, I've now exhaused my knowledge of networking, and need some guidance to troubleshoot further.  My next step is to reload the actiontec router and remove the R700 from the equation.  I'm assuming the prior speeds will be restored, but I don't know how to isolate the problem from there.


Any help greatly appreciated!