Netgear R8000 Tomato install problem

2 posts / 0 new
Last post
dayeo's picture
Netgear R8000 Tomato install problem

Hi all

I reset my NEtgear R8000 to factory settings and then did the firmware upgrade using the initial Tomato firmware titled tomato-R8000-1.28ARM--134-initial-64K.chk and it seemed to install fine. However, I have encountered a problem. The router powers on, but I cannot access it from my wired computer. I have powered it on and off a few times. I have also reset it by pressin the reset button onthe back. I have tried what I thought was the IP address which is and have tried   No luck. On my wired desktop I can see the ethernet connection icon on the status panel by the clock, but it has the yellow warning triangle saying no Internet Connection. Conincidentally, the Internet led light on the router is not on either.

 Am I missing someting?  CAn anyone provide some suggestions?

Cheesewilly's picture
Did you try

Did you try

Jason Spencer

Zircon - This is a contributing Drupal Theme
Design by WeebPal.