NGinx Server

1 post / 0 new
ralphosle@gmail.com
ralphosle@gmail.com's picture
NGinx Server

I can not determin if NGinX is actually working.
Using Tomato by Shibby ver 132 (Latest) on Netgear WNR3500L v2

Browser Entry
---------------------
192.168.1.1:8080

Unable to connect ?.

Log File
---------------------
Dec  4 13:08:47 unknown user.info init[1]: NGinX - started generating nginx config file
Dec  4 13:08:47 unknown user.info init[1]: NGinX - config file built succesfully
Dec  4 13:08:47 unknown user.info init[1]: NGinX - running daemon

NFinx Lof File
----------------------
# NGinX generated config file
user    root;
worker_processes    1;
worker_cpu_affinity    0101;
master_process    off;
worker_priority    10;
error_log    /tmp/var/log/nginx/error.log;
pid    /tmp/var/run/nginx.pid;
worker_rlimit_nofile    8192;
events {
    worker_connections    512;
    }
http {
include    /tmp/etc/nginx/mime.types;
include    /tmp/etc/nginx/fastcgi.conf;
default_type    application/octet-stream;
log_format   main '$remote_addr - $remote_user [$time_local]  $status '
'"$request" $body_bytes_sent "$http_referer" '
'"$http_user_agent" "$http_x_forwarded_for"';
sendfile    on;
client_max_body_size    100M;
 
server {
listen    85;
server_name    Tomato;
access_log    /tmp/var/log/nginx/access.log    main;
location    /    {
root    /tmp;
index    index.html    index.htm    index.php;
error_page 404    /404.html;
error_page 500    502    503    504    /50x.html;
location    /50x.html    {
root    /tmp;
}
location ~ ^/(images|javascript|js|css|flash|media|static)/  {
root    /tmp;
expires 10d;
            }
        }
 
    }
}