(Please Help) Flashed from DD-WRT to stock firmware (Bricked R8000?)

2 posts / 0 new
Last post
PSM 6.4
PSM 6.4's picture
(Please Help) Flashed from DD-WRT to stock firmware (Bricked R8000?)

So I decided that I wanted to flash back to stock firmware, flashed the newest factory firmware from the R8000 support site. (R8000-V1.0.3.4_1.1.2.chk) (via DD-WRT control panel, with "restore to factory settings" selected.)

Flashed successfully and router rebooted, now I can't connect to the router and have no access to netgear admin panel or internet.

Tried and www.routerlogin.net, wifi (5GHz1 and 2 and 2.4GHz appears on wifi lists on my phone and PC with name "NETGEAR X GHZ".)

All lights light up like normal on the router, port lights on the front of the router light up when I stick a ethernet cable in it. on my PC it has an the exclamation mark and "says no internet"

[Night before]

Left it unplugged over night

(Now it just shows amber power light, and looks to be rebooting constantly w/ LED lights turn on white and shut off after a few seconds leaving the amber led power light.)

Tried resetting with the reset botton.

Tried pinging and comes back with "general hardware failure"

What are the next steps I should take?

Thanks in advance

dnangel000's picture
Don't know if you still have

Don't know if you still have this prob...

I had a similar prob like yours! What I did was the night before I also unplugged it over night and the next morning plugged it back in and samething happened as you, so I unplugged the cable modem then plugged it back in and resetted the router through the button on the back and started to work again!! lol I was actually considering buying a new AC router if that didn't work!! lol