Potentially bricked R6300v2

1 post / 0 new
WabashPoetoes's picture
Potentially bricked R6300v2

Hello, first time on the forum here. I will try to be brief in my explanation, as I've gone through and tried alot. It would take up too much space to describe it all, so I'll keep it short and answer any follow up questions. 

I have been trying to get some form of open source firmware on my netgear R6300v2. I was unable to get advanced tomato to flash, it said that it was an invalid file, but it was an "initial" .chk, reportedly for this exact model. I then tried to download dd-wrt, but the FTP server isn't working for me, can't get to anything off there. Finally I downloaded files from myopenrouter, and I actually managed to get the initial .chk file to flash, but then when it restarted it was bricked. 

I am unable to ping it even when I use the mac to assign an ip and tell my computer what ip to use. No internet access and there is a solid green power light and flickering orange internet light, and that's it. 

I also cannot find any place on the board to solder uart pins, although I am a total novice. It looks like I can't do the same thing as this guy here: [https://www.myopenrouter.com/article/how-debrick-or-recover-netgear-r700...
Any ideas? I can provide pics or answer any questions about what exactly I did. I just don't know how to proceed.