R7000 bricked?

4 posts / 0 new
Last post
czywy112's picture
R7000 bricked?

Hi all,

The joy of ne having a R7000 was short it seems.


While playing around with latest DD-WRT a bit, I wanted to give Merlin a try. I found a guide which said I need to flash to Tomato first (using  tomato-R7000-initial.chk) in order to be able to us the Merlin .TRX.


I went from stock firmware to tomato-R7000-initial.chk (which was quite small ~5min). During (or afterwards) thinks went bad. Powerlight of the router is white. I can't connect to the router anymore via LAN (nor of course cannot connect to WIFI, even if the signal is still sent it seems; without the led active though). I tried a few 30/30/30 resets (although people say it doesn't seem  to be working anymore). I tried to telnet flash the router, etc. Main problem being, that I simply can't connect to it anymore. I don't think the router has an IP anymore.


Is there any last hope aside the USB/Serial metod or just returning the device?





afwhitten's picture
I have an R7000, and have

I have an R7000, and have easily switched between stock, AT, Kong and Merlin for netgear multiple times. Never had an issue. Stuck with AT for now, until Kong gets hardware/NAT Acceleration.

warreng5995's picture
Hey Czywy, I too have an

Hey Czywy, I too have an R7000 which sounds like it has the same problem as yours.

DIfference is, I had never modified mine yet, still stock firmware, and was updating to the newest stock netgear firmware via their gui. Every thing updated, it rebooted, and the wifi came back online afterwards. But I was not able to access the router, nor could I access my network drive. So I power cycled it, and after that, it no longer broadcasts signal, and I have not been able to connect to it using any method including serial cable. 
I posted on this thread with full details (mine is the last 4 posts on page 2)
: http://myopenrouter.com/article/how-debrick-or-recover-netgear-r7000-r6300v2-or-r6250-wi-fi-routers?page=1#comment-38628

Then I started a new thread asking if anyone had any further:

So in short, if your R7000 has the same problem as mine, I have as of yet to be able to communicate with it via a USB-to-Serial cable. 

If you do happen to find an answer on yours, please let me know. 

czywy112's picture
Hi Warren,

Hi Warren,

Thnks for your reply. I was expecting that USC-to-Serial is my only solution. I actually brought the router back and got it replaced. Now I run it on properly flashes firmware and all is peachy!