R7000P Bricked

2 posts / 0 new
Last post
ah7bch's picture
R7000P Bricked


Two weeks ago bought a R7000P. Installed and worked fine. Next day the power light on the router was solid amber and the router was not longer working. I have able to connect to the router CFE via a USB-TTL cable. This is the link to the output:


Tried to install previous version of the firmware, but the results are the same. Then I installed the latest DD-WRT for this router, and I got this output:


I have already tried another power adapter (just in case mine was faulty) with the same specs, but no change.

Unfortunately returning it or exchanging it is not an option for me since I bought the router in another country.

Thanks in advanced for any suggestions.

atwong's picture
My major issue is that board

My major issue is that board_id shows incorrectly with U12H270T00_NETGEAR due to me flashing tomato with the wrong firmware (R7000 not R7000P). This resulted in bricked R7000P. nmrpflash fixed it for me.   nmrpflash correctly set the board_id to show U12H270T20_NETGEAR and unbrick my router.

History context:
Netgear R7000P firmware -> WWDRT R7000P firmware -> Tomato R7000 (bricked system, tried to use other R7000P images but serial console to router showed that router rejected different firmware because the board_id now shows R7000 U12H270T00_NETGEAR, "nvram set board_id=U12H270T20_NETGEAR" did not persist across reboots) -> nmrpflash with "factory-to-dd-wrt.chk" (successfully did set to R7000P U12H270T20_NETGEAR and flashed to WWDRT R7000P firmware)