Re: enabling ports 109-110

1 post / 0 new
JDD
JDD's picture
Re: enabling ports 109-110
Hi!
 
The problem: I can't get my Grandstream UCM64102 VoIP router to successfully
send me automatically generated emails for errors, warnings, etc.  All test emails
to date have failed.
 
Grandstream says that ports 109-110 have to be enabled for the UCM's email app to work.
 
But I can't get it to work.

I'm not at all a router or VoIP techie!! Just to make that known :-)

So please make any suggestions in real plain english with exact, detailed, instructions on how to do them!  yes

Thanks!
 
***
 
All my devices are set to Static IP addresses in my Tomato router:
 
Static DHCP/ARP/IPT                         TomatoUSB
 
MAC Address        Bound to     IP Address        IPTraffic     Hostname
__:**:--:((:)):00       Enabled       192.168.1.30      Enabled       ROUTER-GRANDSTREAM
 
(MAC address masked for security)

(192.168.1.30 is the address of my Grandstream VoIP router.)

***

Here's what I set up (as best as I could) in an attempt to follow Grandstreams's instruct
to enable ports 109-110 in my Tomato router:
 
Port Forwarding
 
On     Protocol    Src Address         Ext Ports      Int Port     Int Address           Description
On     Both        192.168.1.30         109-110                        192.168.1.30         4 Grandstream RTR 2 email messag
 
As recommended by Grandstream, I tried "Both" as the first Protocol setting.
"Both" protocol resulted in a failed "test" email by the Grandstream UCM6102 Router:
 
Email Generated Time     Email     Send Module Receivers        Last Send Time       Last Send Address       Send Result      Return Code      Options
2018-08-18 13:07:00       Test        xxxxxx@gmail.com               08-18 13:07:04        xxxxxx@gmail.com       deferred            534-5.7.14
 
 
Setting the Protocol to UDP also failed, but with a different Return Code:
 
Email Generated Time     Email     Send Module Receivers        Last Send Time       Last Send Address       Send Result      Return Code      Options
2018-08-18 13:05:04        Test       xxxxxx@gmail.com                08-18 13:05:09      xxxxxx@gmail.com         deferred            none

***

Here are the email app settings in the Grandstream UCM6102 router:
 
Client
HTML
What do I need to do so that my UCM6102 can successfully send me email notifications?
 
I thank you in advance for studying this and giving me any advice!
 
Thanks!