Remote access password suddenly stopped working

2 posts / 0 new
Last post
Ruckus42's picture
Remote access password suddenly stopped working

I've got a WRT54GL running Tomato 1.28. I tried to log into it from school today, something I do all the time, and for no explainable reason, the password was rejected.


From home, I can log in fine using the local gateway IP. However, if I try to use my domain, it rejects it. So for whatever reason, it stopped accepting external connections.


I recently enabled ping requests, but I can't imagine that would do any damage.


I've tried:

1. Rebooting the router (with a very "IT Crowd" quote running in my head!)

2. Changing the admin password

3. Disabling and re-enabling remote access via http


Anyone got a suggestion?

Thanks in advance!


Ruckus42's picture
Um, the problem may have

Um, the problem may have fixed itself. Perhaps a bug in Tomato?

Well, I still can't fully verify that it's working properly till I try to connect from an outside network.