Router not working after Tomato NVRAM erase

4 posts / 0 new
Last post
KP
KP's picture
Router not working after Tomato NVRAM erase

Hi,

I tried to flash stock ROM and after following the first instruction (erase NVRAM) (https://www.youtube.com/watch?v=rNIpBJPRogY) I have not been able to get this router working.

It is responding to ping but admin page is not opening.

Power LED is not stable and have been blinking continuously ever since. Read in another article that it means that the router is in recovery mode now?

Any idea how to get it working now? Router was on the latest 131 version of Tomato firmware.

Thanks.

KP
KP's picture
UPDATE:
UPDATE:
 
Tried various fixes available over the net but nothing worked except for flashing the stock ROM via TFTP. Router is back to normal now.
 

tftp -i 192.168.1.1 put R7000-V1.0.4.30_1.1.67.chk

 
Earlier I had tried 30-30-30, 25 sec pressing of Wifi on/off button, tftp R7000-back-to-ofw.trx, telnetenable etc., but it didn't work in my case.
SignedAdam
SignedAdam's picture
sound like everyone should

sound like everyone should stay away from open souce firmware till all the bugs are sorted out, makes me angry to think the main selling point and the only reason for me buying this router was because it supported open souce firmware, the problem is all the firmware has big problems, like limited connection speeds with the modem, and random reboots all the time, or some devices not seeing the wifi but others seeing it, angry

 

* i feel we have been conned

to find out more about me go to my website :

www.signedadam.webs.com

johnnyaywah
johnnyaywah's picture
I thought NVRAM is where the

I thought NVRAM is where the image lives, erase that and it has nothing to boot up from???