Router won't boot for minutes, then barely work.

1 post / 0 new
Aggie2011's picture
Router won't boot for minutes, then barely work.

Alright, this has been an entertaining rollercoaster. First the present problem, then the history leading to it.


Whe I turn the router on, I ping and get TTL=100 for a good while. I feel like it is longer than it hould be though I'm not sure. But then the router stops pinging for a while, maybe 3-4 minutes. Then it suddenly starts pinging TTL=64. When I type 192.1681.1 into Chrome I'm able to access the GUI! I tried erasing nvram through the GUI as well as doing a 30-30-30 countless times to no avail.

If I try and connect it to the modem and the other computer via LAN along with this one, it refueses to work. The other computer can't even seem to get it to ping, though now I think I remember I never set it to a static IP, o that is likely why.



Got WNR3500l in the mail from Newegg refurbished. Booted into gui without accessing internet to reduce possible variables screwing with it. Installed "dd-wrt.v24-13309_NEWD-2_K2.6_mini-WNR3500L". Worked great, so I attempted to install tomato-K26USB-1.287496.1MIPSR2-Toastman-RT-Ext.trx. Discovered .trx's don't work. So I then installed usb-ftp-samba3-dlna-nv32k-broadcom.bin successfully. From there I installed (changed my ming during research) tomato-K26USB-1.28.7497.1MIPSR2-Toastman-RT-VPN-NOCAT.trx. Successfully, or so I thought.