R6400/R6400v2 Questions, Tips, and Guides

Pages

Topic / Topic starter Replies Last postsort ascending
Normal topic ReadyShare loses connection to attached hard drive
by pmars » Thu, 06/15/2017 - 7:41pm
4
by pmars
Mon, 09/30/2019 - 4:31pm
Normal topic Web Interface Slow
by Fictitiousexistence » Mon, 01/14/2019 - 9:19am
1
by c1438222@urhen.com
Thu, 09/12/2019 - 8:17pm
Normal topic Flashing multiple devies
by dpalin » Tue, 09/03/2019 - 4:33pm
0
by dpalin
Tue, 09/03/2019 - 4:33pm
Normal topic Sound card driver issue
by nearly-evil » Sat, 08/31/2019 - 4:57pm
0
by nearly-evil
Sat, 08/31/2019 - 4:57pm
Normal topic R6400v2 recovery (require output of 'burnrf' command)
by Blackdog_55 » Sun, 08/25/2019 - 12:27am
0
by Blackdog_55
Sun, 08/25/2019 - 12:27am
Normal topic extender or repeater mode
by minutech » Tue, 06/05/2018 - 8:52pm
4
by TSpin
Thu, 08/22/2019 - 6:27pm
Hot topic Removing dd-wrt firmware and restoring to factory condition (R6400v2)
by nsarzyns » Tue, 07/17/2018 - 5:05pm
25
by zach18
Wed, 08/14/2019 - 12:58am
Normal topic R6400 (v1) Flashing problem
by JamesAD » Fri, 07/20/2018 - 8:03am
13
by nathanb
Mon, 08/12/2019 - 10:32am
Normal topic DD-WRT removal/replacement
by tlbernhard » Thu, 10/18/2018 - 11:50am
1
by kenhull
Wed, 01/30/2019 - 9:58am
Normal topic r6400v1 bad flash using wrong back-to-ofw version
by alexdgreen » Mon, 01/07/2019 - 10:48am
2
by kenhull
Wed, 01/30/2019 - 9:56am
Normal topic USB stick, or ethernet cable
by Danser » Wed, 12/12/2018 - 12:22pm
0
by Danser
Wed, 12/12/2018 - 12:22pm
Normal topic Slow internet speeds after DD-WRT install
by TipTricky » Sat, 11/24/2018 - 11:30am
1
by TXUSA
Tue, 12/04/2018 - 1:18pm
Normal topic 6400v2 Bootloop; 'Connect request failed" with tftp
by alcane » Mon, 11/26/2018 - 2:13pm
2
by TXUSA
Tue, 12/04/2018 - 1:16pm
Normal topic R6400v1 VPN not connecting
by icesir » Thu, 08/30/2018 - 2:17pm
1
by Flybird
Sun, 10/14/2018 - 1:14am
Normal topic Unresponsive r6400v2
by Excalibyr » Fri, 08/17/2018 - 7:17am
6
by TXUSA
Thu, 09/13/2018 - 8:12am
Normal topic Serious issue with R6400v2 and DD-WRT
by TXUSA » Wed, 08/01/2018 - 8:22am
8
by TXUSA
Mon, 09/10/2018 - 1:48pm
Normal topic Kong support for R6400v2
by egc » Wed, 08/22/2018 - 2:06am
2
by egc
Tue, 09/04/2018 - 9:54am
Normal topic NVRAM / EEPROM problem - router forgot LAN/WAN/WiFi MAC addresses
by Synergist » Sun, 07/22/2018 - 11:15am
3
by JPDrake
Fri, 08/17/2018 - 10:19am
Normal topic Succeeded flashing R6400v2 back to stock (Netgear firmware)
by TXUSA » Sun, 08/05/2018 - 3:59pm
2
by TXUSA
Wed, 08/08/2018 - 10:24am
Normal topic Virgin flasher : R6400v2 which firmware to choose.
by navelpluiz » Wed, 03/07/2018 - 4:28pm
3
by TXUSA
Wed, 08/01/2018 - 12:00pm
Normal topic I think I screwed my router
by schwags » Fri, 01/12/2018 - 12:30am
4
by TXUSA
Wed, 08/01/2018 - 8:16am
Normal topic Anyone using the Kong R6400 TEST firmware (5/2018) ?
by TXUSA » Thu, 07/12/2018 - 11:59am
1
by TXUSA
Tue, 07/24/2018 - 3:12pm
Normal topic Difference between R6400 and R6400 v2
by cafissimo » Fri, 08/04/2017 - 10:53am
4
by TXUSA
Wed, 06/27/2018 - 3:13pm
Normal topic Stock Firmware for R6400v2
by blueeyiz702 » Thu, 12/07/2017 - 3:17am
6
by TXUSA
Wed, 06/20/2018 - 8:00am
Normal topic R6400V2 - loading initial rom "Not compatible" error?
by bigjohn » Thu, 10/26/2017 - 11:49am
4
by TXUSA
Fri, 06/15/2018 - 8:10pm

Pages

New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic