R6400v2 recovery (require output of 'burnrf' command)

1 post / 0 new
Blackdog_55
Blackdog_55's picture
R6400v2 recovery (require output of 'burnrf' command)

 

Hi all

I am looking for owners of the R6400v2 device who are able to run the 'burnrf' command via a telnet or console connection (using stock firmware).

If anyone could please post the output of 'burnrf', I would be incredibly grateful.

After breaking all the rules, I am now trying to reconstruct my router.  I have used

burn5gpass
burn5gssid
burnboardid
burnethermac
burnpass
burnpin
burnsku
burnsn
burnssid
 
and reconstructed everything except the RF parameters.
 
An example (what I currently get)
# burnrf
Write RF parameters...
pci/1/1/rpcal2g=0x0
pci/2/1/rpcal5gb0=0x3b16
pci/2/1/rpcal5gb1=0x3f0e
pci/2/1/rpcal5gb2=0x4516
pci/2/1/rpcal5gb3=0x521e
pci/1/1/rxgainerr2ga0=0x521e
pci/1/1/rxgainerr2ga1=0x521e
pci/1/1/rxgainerr2ga2=0x521e
pci/2/1/rxgainerr5ga0=2,0,0,2
pci/2/1/rxgainerr5ga1=-6,0,0,-9
pci/2/1/rxgainerr5ga2=-3,0,0,-4
burnrf OK!
 
 
 
Thanks in advance!
Dave
 
 
 
History:...

* Broke rule #1 and didn't have a backup of my flash before playing with DDWrt.

* Broke rule #2 and switched from DD-Wrt to Tomato and back without going back to factory.

* I found more rules to break.. and ended up opening the unit to hook up a console cable to get a firmware loaded again.

I'm now at the state where I have a fully working unit with the latest vendor firmware, but, without the rf configuration, I can never be sure its quite right.