R6400/R6400v2 Questions, Tips, and Guides

Topic / Topic starter Repliessort descending Last post
Normal topic Current Stable Version?
by scox3 » Mon, 12/26/2016 - 9:46am
1
by wub901
Wed, 06/28/2017 - 2:50pm
Normal topic What is the best option for me?
by gworley » Fri, 08/19/2016 - 3:45am
1
by mlord
Fri, 10/14/2016 - 2:03pm
Normal topic Open Source for R6400
by lamcro » Sat, 02/18/2017 - 8:57am
1
by Knitter
Sun, 03/12/2017 - 7:10pm
Normal topic DD-WRT removal/replacement
by tlbernhard » Thu, 10/18/2018 - 11:50am
1
by kenhull
Wed, 01/30/2019 - 9:58am
Normal topic Two Questions - Steps to Flash and Effect on Internet Speeds
by pmm828 » Sun, 06/10/2018 - 10:22am
1
by TXUSA
Sun, 06/10/2018 - 7:29pm
Normal topic Is It Possible To Set Up A Separate VPN Network (like a guest network)???
by camartin0513 » Sat, 08/26/2017 - 12:32pm
1
by camartin0513
Sat, 08/26/2017 - 1:06pm
Normal topic Replace one antenna with directional antenna?
by mgerety » Wed, 06/29/2016 - 11:30am
1
by microchip
Wed, 06/29/2016 - 1:12pm
Normal topic R6400v2 Board ID question
by EJTavares » Wed, 10/23/2019 - 4:21pm
1
by mrdon213
Wed, 10/30/2019 - 2:39pm
Normal topic Switch from TomatoUSB to DD-WRT
by tcoker67 » Thu, 08/18/2016 - 2:11pm
1
by microchip
Thu, 08/18/2016 - 3:12pm
Normal topic R6400v1 VPN not connecting
by icesir » Thu, 08/30/2018 - 2:17pm
1
by Flybird
Sun, 10/14/2018 - 1:14am
Normal topic Question on VPN/DD-WRT
by lstevens » Thu, 03/16/2017 - 10:59am
1
by ANDARIAL
Tue, 03/28/2017 - 10:56am
Normal topic Web Interface Slow
by Fictitiousexistence » Mon, 01/14/2019 - 9:19am
1
by c1438222@urhen.com
Thu, 09/12/2019 - 8:17pm
Normal topic Upstream QoS not working as expected?
by sjlee » Mon, 01/11/2016 - 3:44pm
1
by davgraham
Sat, 02/27/2016 - 8:53pm
Normal topic Slow internet speeds after DD-WRT install
by TipTricky » Sat, 11/24/2018 - 11:30am
1
by TXUSA
Tue, 12/04/2018 - 1:18pm
Normal topic r6400v2 and Centurylink VLAN - cannot get internet connection without bridge
by GhotiHeads » Thu, 10/19/2017 - 7:25pm
2
by sixfingeredamish
Sun, 11/12/2017 - 9:02pm
Normal topic Steps to flash for R6400
by emiliano81 » Tue, 12/13/2016 - 8:21pm
2
by wub901
Wed, 06/28/2017 - 2:58pm
Normal topic Kong build 33615M Apply buttons not working
by Kentwoodie » Sat, 11/04/2017 - 10:24am
2
by lemonkid
Mon, 11/06/2017 - 4:51am
Normal topic DDWRT or Tomato, and how to install
by itsaidennn » Sun, 08/06/2017 - 12:43pm
2
by SilverBear
Tue, 09/12/2017 - 5:47pm
Normal topic Succeeded flashing R6400v2 back to stock (Netgear firmware)
by TXUSA » Sun, 08/05/2018 - 3:59pm
2
by TXUSA
Wed, 08/08/2018 - 10:24am
Normal topic Mounting USB HD (NAS) on DD-WRT?
by LRK » Thu, 02/09/2017 - 12:05pm
2
by Nsxracingy2k
Fri, 03/10/2017 - 1:12pm
Normal topic D6400 support?
by solomani » Sat, 09/17/2016 - 10:55pm
2
by solomani
Sun, 09/18/2016 - 8:00pm
Normal topic 6400v2 Bootloop; 'Connect request failed" with tftp
by alcane » Mon, 11/26/2018 - 2:13pm
2
by TXUSA
Tue, 12/04/2018 - 1:16pm
Normal topic VLAN
by lubo » Sat, 08/05/2017 - 1:40pm
2
by lubo
Sun, 09/24/2017 - 3:23pm
Normal topic Reboot R6400 required often
by milspec » Tue, 11/29/2016 - 8:04am
2
by SilverBear
Sat, 07/01/2017 - 10:22pm
Normal topic Unresponsive after update, help
by edwar » Thu, 12/29/2016 - 3:41pm
2
by Shadow_Cat
Wed, 01/18/2017 - 11:18pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic