Default Tomato Password not accepted after flashing.

3 posts / 0 new
Last post
Panzerfaust's picture
Default Tomato Password not accepted after flashing.

I flashed my stock R7000 with the "tomato-R7000-initial.chk" file from shibby and upon booting back up I can not login in to the router's admin settings using the supposed default login/password of admin/admin. I did some searching and found others who had the same issue and were able to access it with other login/password combinations but none of those I've found have been successful either. Thus far I've tried...







I've also tried the previous password that was set prior to flashing, did not work.

Attempts to reset the router using any combination of the reset button and 30/30/30, 60/60/60, etc have no effect. I attempted to telnet into the router but I am receiving the same error, every permutation of the login/password fails to access the router.

What are my options at this point? I am effectively locked out of the router until I can figure out the login/password or reset it somehow.



Panzerfaust's picture
After more searching I came

After more searching I came across this thread with instructions from Shibby on how to backdoor into the router bypassing the password.

Note that where Shibby said to input "nvram get http_password", the actual command was "nvram get http_passwd".

This returned a result of "@newdig" as my password, where that password came from is a mystery but that succesfully accessed the router.

ab288's picture
3 yr. ago

3 yr. ago

for the freshtomato initial firmware mine was DIFFERENT!

username: admin
password: @newdig

I telnetted in using the backdoor (info here ), and that told me the password.

It seems this is only documented here, I couldn't find this anywhere else.