Harder than hard reset R7000P

2 posts / 0 new
Last post
dionhouston
dionhouston's picture
Harder than hard reset R7000P

Hi all,

I'm looking for a bit of in depth technical guidance.  I am currently deployed to Kuwait.  My router is back home in Hawaii. 

I've written previously about how I bought this router specifically because it had Circle parental controls.  I've found the original firmware to be very limited.  Especially annoying - you cannot SSH into it (in fact telnetenable no longer works either).  I installed DD-WRT at one point, which is awesome, and I'm used to, unfortunately no Circle.  Again, my motivation for getting the R7000P.

The problem I'm having now is Circle just is not operating properly.  It seemingly randomly shuts itself off.  I've restored Circle to factory settings, I've restored the router to factory settings.  Even though I have remote management installed sometimes the webadmin comes up, sometimes it does not.  Sometimes going to submenus doesn't work.

I guess what I'm sensing is even when I "factory reset" it doesn't seem to truly be erasing everything.  As an example, even right now, I factory reset the Circle, but when it goes offline in the router, I still get a notification on my phone that Circle lost its connection.

I don't know enough about the way the router works under the hood to know -- how can I truly reset it to a brand spanking new condition?  I'm not sure if its NVRAM of JFFS or whatever, but if anyone has any suggestions on how to truly flatten the router I'd appreciate it.  Or if factory reset truly does do it, am I hitting some kind of weird hardware failure?

Thanks in advance!

Dion

Bobbyv123
Bobbyv123's picture
Hi Dion , i have The R7000 ot

Hi Dion , i have The R7000 ot much diff from yours, anyway i did a what is called 30-30-30 Hard reset for mine and it worked 100% back to factory ;) What you need to do is ..1-use the stopwatch on your phone , 2- when you are ready makesure router is on  and ready...3- you are going to hold the reset button in for a total of 90 sec ok without letting the reset button go first 30 sec while power on ..then keep button in  but just unplug power for 2nd 30 sec, as you hold the button in plug the router back in for the last 30sec, at the end of the 90sec release button and let reboot , thats i you just reset your router to factory settings and will be able to set up again ;) Hope this helped..

BobbyV123