Some devices can't connect to my Netgear r8000. (Kong dd-wrt)

2 posts / 0 new
Last post
fkahhaleh's picture
Some devices can't connect to my Netgear r8000. (Kong dd-wrt)

Hi community, 

I am trying to troubleshoot an issue that happened after upgrading to the latest dd-wrt.
And was able to see it even if I went back 1 or 2 releases back. I ended up burning the old 'stable for me' image and got things to work.

After making a chance to the router temp. to allow HTTP remote access and it caused the issue to appear.
Reverted the change I made and still issue persists.


Some devices all of a suddent stopped connecting to the 2.4Ghz Wifi.
They are a mixed bag between IoT devices such as a Thermostat, a settop box (like a Rucku) and also if I am not mistaken my wife's iPhon was acting wierd.

I tried enabling syslog to see if i can pick something out of it, no luck.
I will try to reset nvram in the meantime, but wnated to reach out to the community to see if this has been observed before.



Netgear R8000 v1
Firmware: DD-WRT v3.0-r31520M kongac (03/02/17)
Different SSID names for each frequnecy
Security applied to all (WPA 2 Personal, TKIP+AES)
Same WIFI password is used for all SSIDs/Frequencies.
Virtual SSID on 2.4Ghz is configured.


Thanks for any assince in advance.


fkahhaleh's picture


So I did an nvram erase and all of the sudden the Thermostat connected, but my phone stopped.
I did further debugging on Android by enabling logs and the Wifi interface was showing an error:
network_selection_disabled_authentication_failure=1 and 2 3...6 

No helpful information was found via Google given that all indicates it is a phone's issue/password/reset network parameters but I know the only change
was the router. And even after reseting network parameters on the phone, I was still unable to connect.

Since it was a fresh config anyways, I went ahead and used Kong's ddup tool to update to the latest build to see what would happen.
Like magic, everything worked and now all devices connect.

Still no real answer to what is it that's going bad or how to fix it without trial and error, so until next time it happens, I guess I will keep an eye on
what change will break it!