R9000 corrupted ubi0:overlay_volume

1 post / 0 new
user_123's picture
R9000 corrupted ubi0:overlay_volume

On my Netgear R9000 router, it seemed to have lost the ubi0:overlay_volume partition.  It is not there listed from df.  The overlayfs:/overlay partition is 100% full.  This came about when I tried to go back to the Netgear firmware from the Voxel firmware to check something.   Now my WiFi is off and will not turn back on because I think there is no room on the overlay_volume to finish the initialization.  The Netgear FW corrupted the partitions. When I went back to the Voxel firmware, it is left with the same issue.  I know there is no hardware issue as I flashed it with a DD-WRT firmware and the WiFi is back on.  I have already tried all kinds of reset and would not fix itself. 

Can someone tell me how I can re-mount the ubi0:overlay_volume properly?  What linux commands can I use through telnet into the router?  I would really like to go back to the Voxel FW with the kamoj add-on.