BT HH5 to R7800 in LAN to WAN configuration, is it possible ??

15 posts / 0 new
Last post
nickat1
nickat1's picture
BT HH5 to R7800 in LAN to WAN configuration, is it possible ??

Hi, is it possible to connect a BT HH5 to a R7800(Voxel) in a LAN - WAN configuration. I've had problems with BT TV that seem to go away if I put the HH5 back in as the primary router. I want to keep the rest of my network on the R7800, including DHCP allocations. I've tried creating a 2nd subnet for the LAN on the R7800, and giving the WAN interface an IP in the same subnet as the HH5 (via the Intenet settings tab), but the inter-router link is dead.

 

Thanks, Nick.

e38BimmerFN
e38BimmerFN's picture
Use the primary routers DMZ

Use the primary routers DMZ for the R7800s IP address it gets from this router. Connect them LAN to WAN. WAN being the WAN port on the R7800

 

nickat1
nickat1's picture
.

.

Thanks e38BimmerFN, does that create any security issues for me. There's a warning on the HH5:

Important: Placing a host in DMZ has significant implications for its security. Although it will be still located behind the Hub’s firewall ALL unsolicited traffic not rejected by the firewall will be sent to this host by the Hub’s Network Address Translator, increasing it’s vulnerability to attack.

Thanks, Nick.

 

e38BimmerFN
e38BimmerFN's picture
NO. Your just moving the

NO. Your just moving the firewall from the ISP modem to the R7800 router which has a firewall built in. Would be same configuration if your ISP modem didn't have a built in router and was just a modem only. The R7800 would be primary firewall and router. 

 

nickat1
nickat1's picture
Great, thanks for the

Great, thanks for the clarification. I'll try it over the weekend when I can agree some downtime cool

e38BimmerFN
e38BimmerFN's picture
(No subject)

wink

 

nickat1
nickat1's picture
I've tried it today but I

I've tried it today but I couldn't get it to work. On the HH5 I changed the router IP to be in a diffent subnet to the LAN on R7800. I added the R7800 to the the DMZ on the HH5, I had to choose it by name from a drop down list of known devices -no option to specify an IP (I'd statically assigned an IP from the HH5 subnet to the WAN interface  (Internet tab) on the R7800.

On the R7800, even though I'd hardcode an IP, the status tab  didn't show the IP, it had 0.0.0.0.0. On the HH5 it said it would assign a private IP for the device in the DMZ, so I changed the R7800 back to "Get IP Dynamically from ISP" , but status still reported all zeros for the IP.

Any ideas where I'm going wrong please?

Thanks, Nick.

e38BimmerFN
e38BimmerFN's picture
Whats the LAN IP address used

Whats the LAN IP address used on the HH5? It should be different from the R7800 which uses 192.168.1.1 pool. You can change the R7800 to something different as well. When I use my R7800 behind another router, I set the R7800 for 192.168.78.1. Then connect it to my main host router which uses 192.168.0.1. I input the 192.168.0.### IP address that the R7800 gets from the main host router into it's DMZ there. This address will be the address the R7800 gets from the main host router, 192.168.0.###something. 

 

nickat1
nickat1's picture
The LAN on the HH5 is 172.16

The LAN on the HH5 is 172.16.10.x and 172.16.20.x on R7800. I tried
to give the R7800 172.16.10. 2 on it's WAN (internet tab) interface, but
also set it to dynamic. In both cases the the R7800 status tab reported
the address as 0.0.0.0 . I'm not sure how to find out the IP that HH5
is trying to give the R7800, I was expecting to see it on the status tab
on the R7800. I'm assuming the DMZ IP is assigned indepentantly of
DHCP, as that is turned off on the HH5.

Thanks, Nick.

e38BimmerFN
e38BimmerFN's picture
DHCP still needs to be

DHCP still needs to be enabled on the ISP modem. 

 

nickat1
nickat1's picture
Ok, thanks.

Ok, thanks.

nickat1
nickat1's picture
Hi, the HH5 has now allocated

Hi, the HH5 has now allocated an Ip address to the R7800 (in the HH5 DMZ), but  the R7800 isn't picking it up (the Internet status tab reports its IP as all zeros). I have tried hardcoding the DMZ IP on the R7800 (Internet Tab - ISP IP), but I still don't have connectivity between the the 2 networks. Here's a summary of the setup.

Internet -> HH5 (172.16.10.1 router IP) ->Eth 4 (DMZ R7800, IP 172.16.10.136 ---> R7800 WAN port ( hardcoded IP - 172.16.10.136)  -> R7800 LAN (Router IP 172.16.20.1).

Any ideas on what's missing please?

 

Thanks, Nick.

e38BimmerFN
e38BimmerFN's picture
Try auto or Dynamic DCHP on

Try auto or Dynamic DCHP on the WAN port of the 7800. 

Might try 192.168.1.1 on the LAN side of the 7800...

 

nickat1
nickat1's picture
Hi, I've tried settting the

Hi, I've tried settting the WAN port to dynamic, but I get same result. The R7800 doesn't pick up an IP for the WAN port. The WAN LED is orange on the R7800, so I'm assuming it can see the HH5 - at least at L1. Do I need to change any other settings on he Internet Tab - i.e. the encapsulatiuon, at the moment I've left it as PPPoE (there are only 3 options ,all encap protocols).

Thanks, Nick.

 

e38BimmerFN
e38BimmerFN's picture
Yes, if you have PPPoE set on

Yes, if you have PPPoE set on the R7800, that needs to be set back to Dynamic DHCP. PPPoE should be handled by the up up stream modem/ primary router.