5ghz invisible to me

10 posts / 0 new
Last post
MrMad1966
MrMad1966's picture
5ghz invisible to me

Hello all, searched but not really found any answers. Even though it's enabled I have noticed on kongs the 5 ghz wifi isnt visible when i scan my network. Anyone aware of this issue ? Build no v3.0-r31780M kongat (03/26/17) 

any help appreciated

Bevy_A
Bevy_A's picture
I am having the same issue.

I am having the same issue. Initially after upgrading to the new Kongmod release I was able to see the 5ghz band and connect to it, but then something (no idea what) changed and I have been unable to see it at all since then. It's also showing 0 wireless packets transmitted even though it is enabled. I really like the layout but since most of my clients are newer they benefit greatly from AC wireless. Not having it is a huge drawback.

Anybody have any ideas or a more stable version they can point me to? Thanks for any and all replies.  

Bevy_A
Bevy_A's picture
Forgot to add I am currently

Forgot to add I am currently on firmware version: DD-WRT v3.0-r31900M kongat (04/26/17)

 

Bevy_A
Bevy_A's picture
I was able to get the 5ghz

I was able to get the 5ghz band back running by just messing with the channels. I don't know if this will work for your case specifically OP, but try changing the 5ghz channel to something different than is currently saved, and also mess with the extension (if its current +2 change to -2 or vice versa). After changing the channel and the extension, and then applying the changes, I am now able to see my 5ghz channel again and connect to it. 

Bevy_A
Bevy_A's picture
Unfortunately the 5ghz is no

Unfortunately the 5ghz is no longer working again. Overnight it is gone and now when I do the channel changing like I suggested earlier it will appear briefly and then disappear again. For whatever reason that seems to be the only unstable part of the newest release. Will do some more playing around and post back if anything changes. 

MrMad1966
MrMad1966's picture
Hi yes what you have

Hi yes what you have experienced is exactly what I found too. Had it initially working when first installed my build I change of channel got it visible so I was able to connect then it would dissappear again with no specific reason why.  I'd love to help out the dev but I've no idea how much time/development or commitment he has for our router.  If I find any way around this I'll repost.

PitBullCH
PitBullCH's picture
Greetings,

Greetings,

I just bought an R7800 - replacing an old R6300v1.

I started with Kong's r31900M as per Bevy_A, but had the same issues with the 5G radio in that I could see it, but could not connect any AC or N devices - only B or G worked which was clearly sub-optimal.

Replaced this with one of Brainslayer's beta builds - r31899 (04/24/2017) and this is fine from a 5G perspective, and I haven't seen any other issues (to be fair I'm not using port forwarding or any of the built-in services other than DHCP).

Regards.

PitBullCH

--
Regards.

PitBullCH

Bevy_A
Bevy_A's picture
I've determined the 5G issues

I've determined the 5G issues, for me at least, are only a channel problem.

I was attempting to use channel 157 with the lower 2 extension because that is an unoccupied one in my area. For whatever reason when I have it set on this specific channel the 5G band isn't accessible to any devices in my network. Simply changing it to channel 161 and the lower 6 extension allows me to connect all devices to the 5G channel with no issues.

To anyone else having problems, just play with different channels and extensions and find one that works. In general, I think it's still finicky. Some channels that work now may not work forever. I really like this firmware over stock though, so it's still a better option for me (OpenVPN is the primary reason).

Thanks to everyone for their feedback and suggestions! 

MrMad1966
MrMad1966's picture
Thats really interesting, do

Thats really interesting, do brainslayers builds utilise OpenVPN ?

Cheers

MrMad1966
MrMad1966's picture
Again thanks for this

Again thanks for this feedback. OpenVPN needed mainly for me too..

Zircon - This is a contributing Drupal Theme
Design by WeebPal.