802.11ac on R7000

2 posts / 0 new
Last post
mikeyc
mikeyc's picture
802.11ac on R7000

Hi, Hoping someone can help with a frustrating issue. I can't get the 802.11ac to present itself on my router. Both a macbook air and macbook pro (both which seem to have ac capability from their system profile) connect to the 5G network using the "a" standard, and speeds top out about 50Mbps. My wired connection is much faster than that. If I look on InSSider, I see other network in my area on the 5G band that are using the ac standard. My network simply has "a" as a PHY type.

I have the Netgear Nighthawk AC1900. I have the latest Kong mod from this site installed (https://www.myopenrouter.com/download/dd-wrt-kong-mod-netgear-r7000-2017...).

Attached is a screen shot of the settings. I have used different channel widths, channels, and extension channels, making no difference. When i put the network in AC-only mode, none of my computers are able to connect to the network.

Any ideas for what might be going on are appreciated

Mike

FuShiLu
FuShiLu's picture
Your only showing part of the

Your only showing part of the information on that page. Hint.  Now if you were to search for Kong’s setup page for the router perhaps this will work better for you.. Works fine on (4) r7000 and (1) R8000 just fine. I’m not going to say DD-WRT is easy, but a little searching and reading will probe this is not a new issue for newbies.