**ATTENTION ADMIN - Open Router Forums DISAPPEARS when I log in...???!!!

3 posts / 0 new
Last post
warreng5995
warreng5995's picture
**ATTENTION ADMIN - Open Router Forums DISAPPEARS when I log in...???!!!

I know this isn't the right place to post this, but I don't see a 'site issue' forum or anything.

This just started all of a sudden today.

When I am **NOT** logged-in to my account here on My Open Router.com, I can VIEW all the forums, see and read all the threads and replies. 

BUT when I Log-In, then ALL Threads Disappear!!
Any threads that I have open, or open by a saved link, ONLY shows the title of the thread, but NONE of the posts or nothing else shows. 

What in the world would cause this????
Did they do a site update or something, and something went wrong, or a bug that has been overlooked???? 

Am I the only one having this issue?? I didn't think I had anyway to post at all, and just happened to find that I could hit the "new topic" button and it worked. So if others are having the same issues, they may not have found this out yet. 

I have tried this on 3 different browsers, chrome, Firefox and explorer, ALL 3 with the same results. 
This makes no sense.... never seen anything like this happen before. 

I hope they get this fixed, as right now I have to log-out just to see or read a thread.
Which also means I can't post any reply, as if I log in so I can post a reply, the thread, discussion, and reply buttons ALL disappear!

So can someone please forward this to the site administrators? 

I'll watch this thread to see if replies are posted, but I have to log out so I can read the thread. Which again means I will not be able to make any replies, I can only create a  "new topic".

Thanks

MyOpenRouter Team
MyOpenRouter Team's picture
Thanks for the heads up!

Thanks for the heads up!
Should be all fixed now.

 

warreng5995
warreng5995's picture
Yep! Looks like its working

Yep! Looks like its working this morning. yes
At first I thought it was something with my browser, but tried other browsers with the same results. Then I thought it was something with my computer, tried another computer with the same result. 

Anyway, Glad you got it fixed!