Bricked R7000 after applying initial tomato firmware

3 posts / 0 new
Last post
darkjoy
darkjoy's picture
Bricked R7000 after applying initial tomato firmware

Hi,

 

I just got a new Netgear R7000 and bricked it right away.

I did uplad the initial package [tomato-r7000-initial.chk] and after that the router become unresponsive. 

I tried all of the suggested methods (including the Shibby's [updated] notes), apart of getting a usb to ttl cable.

I did set my local IP to 192.168.1.10 / 255.255.255.0 / with Gateway 192.168.1.1. The only time when the router responds to the pings is few seconds after I turn it on, and it lasts for couple of seconds, in which time I can't do anything like uploading a new flash through tftp or connecting to it through Telnet.

Even after trying to reset the router using 30-30-30 and 60-60-60 and 90-90-90, I can still see the WiFi networks that I configured previously when I scan the available networks with my phone or laptop, but I can't connect to them (2.4 or 5 Ghz) with or without GHCP client active on the client adapter. This means to me that the reset was not successful.

I also tried holding the WiFi button for 25, 30, 90 seconds but this didn't allow me to connect to the router into any debugging mode.

I also tried holding the reset button for more than 5 but less than 8 second, and this didn't do anyhitn. No light blinked or anything happened noticeable.

 

If anyone have any other idea apart of trying the usb to ttl cable option I would really like to try it out.

Having a firmware available that actually bricked so many routers is a shameful thing. I'm so pissed of that I didn't read all of the complains before I followed the video instruction. angry

 

Thanks for any help 

Codypfeil417
Codypfeil417's picture
Yes this just happened to me

Yes this just happened to me as well. Just a blinking white light.

Lomtevas
Lomtevas's picture
The unbricking fix is tricky

The unbricking fix is tricky and takes some trial and error, but the router can be reprogrammed.

 

You have to download the TFTP client and the proper netgear firmware. Connect your router by LAN cable to a stand-alone computer like a PC or Mac. The IP address of the router will be 192.168.11.1 and the computer's will be 192.168.11.2. Launching TFTP and loading the firmware is then followed by hitting the 'go' button. If it errors out, try a different computer IP incrementing by 1. This should load the firmware and restart the router as fully operational. Then reinstall DD-WRT or whatever other firmware you prefer.

 

Also, never mismatch the firmware to the router. Any difference in router type will brick the router. Then you'll have to TFTP again and again.