Cannot get Port Forwarding to Work

2 posts / 0 new
Last post
Dayx's picture
Cannot get Port Forwarding to Work

Hey guys, recently bought the WNDR3800 as a replacement for my WRT54GL that was running tomato for years rock solid, but was showing signs that I needed to upgrade.

So here I am, purchased a brand new WNDR3800 and am already pulling my hair out.

I am trying to get Remote Desktop to work through port forwarding just as simply as I did with my WRT54GL, and its driving me nuts cause it refuses to route to the internal port from the external port.


External Starting and Ending port are both 25001

Internal starting and Ending Port is 3389

Internal IP addres is set to the computer that I want to Remote In on the Network.

This just does not work, it had zero issues on myh Linksys.

I have also tried to have both internal and external ports at 3389, that worked with zero issues. But I have can't my starting port be anything else.

Anyone have any ideas?


Thanky you very much with your replies.




Anj's picture
I'm having the same problem.

I'm having the same problem. See here: