Cannot set security of 5GHz band Tomato Netgear R7000 router

2 posts / 0 new
Last post
slphelan's picture
Cannot set security of 5GHz band Tomato Netgear R7000 router

I have a Netgear R7000 router running the latest ARM Tomato Firmware on the Frontier FIOS network.

I have provisioned my connection to ethernet to connect to my R7000 router, killed the DHCP lease and reconnected to the R7000.

I am able to get wireless 2.4 GHZ and I was able to set up a Guest account with 2.4 and 5.0 GHz bands that ware working fine.

I have tried to connect in basic settings to the 5.0 GHz band but every time I set the password for that band it will not connect and times out.

Has anyone else had this problem and if so can you provide me with a step by step guide to how to enable security on the 5.0GHz band.


slphelan's picture
Is there something missing

Is there something missing from this Basic Network page I cannot find the static DNS entry area?  

Has that tbeen changed to this look I have a Netgear R7000 with Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K

Do I need to upgrade the firmware or add my DNS in the WAN settings area as I cannot find static DNS settings?



Please configure VLAN first

(when the network conditionsis poor, try use long detection period)

WAN Settings

(must be in different subnet to router, to disable)
Bridge STP IP Address Netmask DHCP IP Range (first/last) Lease Time (mins)
br0 Disabled Enabled - 75 1440
br1 Disabled Enabled - 50 120
(must be supported by the upstream nameservers)
Ethernet Ports State - Configuration
Wireless (2.4 GHz / eth1)