dd-wrt build svn10923 available

2 posts / 0 new
Last post
Eko's picture
dd-wrt build svn10923 available

Build 10923 is available now to download from http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2Fothers%2Feko%2F...

please use this file for initial flashing from original Netgear firmware or for tftp:



please use these files for GUI upgrade once already running dd-wrt:




RawDR's picture
I've been able to get .chk

I've been able to get .chk firmwares working through tftp on my wgr614v8, but then upgrading with .bin files through the GUI always fails to boot showing checksum error in serial console.

This .chk file worked fine as well, but this time when I tried upgrading to the openvpn_jffs_small.bin version, the router seemed to boot correctly but was not responding to HTTP or SSH. After hooking up the serial console and power cycling, all four ethernet LEDs and internet LED glow constant green and amber. The check mark LED is lit solid amber - no other lights come on at all, and none blink. I have tried holding the reset button when powering on but there is no difference.

Has anyone seen this behavior before? Have I bricked my router beyond serial console recovery? Any tips?

edit: Forgot to mention that nothing ever appears in the serial console, and I have the US version of the router.