DD-WRT Kong build 22000

4 posts / 0 new
Last post
slobodan's picture
DD-WRT Kong build 22000

I tried Kong build 22000 on three routers (two E3000 running stdkong and one RT-N16 running kingkong). It had severe problems with mounting USB hard disk partitions. On one E3000 it succeeded to automount /jffs and /mnt after much insistance (USB plug removed and put back into the router), but I had to mount /opt manually. On another E3000 and on a RT-N16 blkid showed the partitions correctly, but automount did not work, nor worked mounting them manually. However, in the USB menu all partitions were shown as mounted properly.

slobodan's picture
I have verified that the

I have verified that the partitions failed to mount both by issuing the command mount as well as by ls /opt and ls /mnt.

sidework's picture
I had the same problem on a

I had the same problem on a RT-N16. This was a fresh install from tomatousb. The GUI said it was mounting as expected, but when you SSH they weren't there. Mount didnt show them. I also noticed in the GUI the partitions were listed as EXT4 and they are EXT2. I downgraded to 21661 without changing anything, and it all mounted up correctly and everything is working fine now.

Im pretty new to all of this, but are there some logs or such I can post to help troubleshoot it?

atlantiswasreal's picture
same results here on an ASUS

same results here on an ASUS RT-N16 and 1TB Seagate External HD. I downgraded to previous version in order to get functionality back.