DD-WRT Kong update fails

5 posts / 0 new
Last post
mysterree's picture
DD-WRT Kong update fails

I want to update from DD-WRT v24-sp2 (04/16/14) kongac to DD-WRT "Kong Mod" for NETGEAR R7000 2016-11-10. Router says update "successful" but after reboot, the older version remains. I've tried multiple times. What's my next step?

_holland's picture
After wanting to try my first

After wanting to try my first R7000 reflash to DD-WRT, and reading this comment on latest version, I will wait. Not at all interested in bricking. 

mysterree's picture


I also tried to flash the latest factory image with no success, although the R7000 reported "successful" and rebooted. Consequently I'm not really concerned about bricking it because the device acts as if it successfully upgraded with each attempted upgrade,and I've had no problems at all with DD-WRT during the two years I've been running it until this glitch, which doesn't affect the R7000's reliabilty or performance.

It's possible to reset the router to factory settings, but I assume this requires factory firmware. The manual is silent about this. It's also silent about reverting to factory firmware from open source.

So, I'm hoping to get help on this forum.

dammn's picture
Fresh upgrade from stock

Fresh upgrade from stock firmware -> latest Kong's - everything went smoothly. Once installed Kong's firmware I did factory reset and manually set all things and everything seems to be fine. Just FYI ...


Time: 00:45:25 up 5:21, load average: 0.00, 0.01, 0.00
kimblebear's picture
But how did you manage to

But how did you manage to upload the file?

I did something incredibly stupid last night - I updated the factory firmware - which of course appears to have killed of DD-WRT

So I decided to reload DD-WRT to the latest version but now the NetGear Genie is saying I have to use a .img file

What am I missing please?