Has anyone tried Kong's new R7800 build?

18 posts / 0 new
Last post
Peter Redmer
Peter Redmer's picture
Has anyone tried Kong's new R7800 build?

Details here:

http://myopenrouter.com/blog/dd-wrt-kong-mod-now-available-netgear-r7800...

Any R7800 owners out there that have tried this new build?

dissent
dissent's picture
Yep, works completely fine.

Yep, works completely fine.

There is a newer version ftp://ftp.dd-wrt.com/betas/2016/05-19-2016-r29739/netgear-r7800/factory-...

No "bootstrap" in it though, but you can use entware/optware

PaulC
PaulC's picture
I'm currently running the 5

I'm currently running the 5/19 build that Dissent referred to. Seems to be working well for me, though it's only been a couple of days.

- PaulC

yayati
yayati's picture
Yes, I tried  but. I would

Yes, I tried  but. I would have to say not better than stoke firmware. I started getting lower internet speed (50% reduced) with WRT. May be lets wait for next release.

lobyte
lobyte's picture
Latest build: http://desipro
shafat777
shafat777's picture
Can someone plz tell me step

Can someone plz tell me step by step how to flash KONGs FW on my R7800. I am runing the latest Netgear 1.0.2.04 and having issue connecting to ipv6. I have never done a fw flash on a router and a little worried that I might brick it. From What I undertstand, and maybe i m wrong, I ll have to flash 2 files????

1. R7800 factory to ddwrt.img

2. Once that is done, then I flash ddwrt R7800.bin

Is this right? Any help would be appreciated.

Best regards

Darks
Darks's picture
Hi,

Hi,

yes, it's right. You can also Restore Factory Defaults before you will update R7800 factory to ddwrt.img

shafat777
shafat777's picture
Thank you DARKS. I have heard

Thank you DARKS. I have heard about ddwrt and ths router not working well together but that was 2 monthsa go. Has anyone tried out the new 8/24 version with R7800 router? Since I have never flashed a fw before I am a little hesitant to flash it if it has known issues. How is the latest FW working out for you guys?

Charles850e
Charles850e's picture
It seems support of MU-MIMO

It seems support of MU-MIMO

flyturbo
flyturbo's picture
Hello all, can someone tell

Hello all, can someone tell me what is the difference between the BIN and IMG file? I'm also new in router flashing and not sure why I need to flash these 2 files. From what I gather, the R7800-factory-to-ddwrt.img is flashed before the ddwrt-netgear-R7800.bin file which seesm to be older than the IMG file. Is correct and do I flash bot hfiles via router settings ?

 

Also, how do I revert back to stock fw ?

 

Thanks in advance!

vmb
vmb's picture
Correct.

Correct.

Start with factory to ddwrt.img after that then .bin file which can be found here http://desipro.de/ddwrt/K3-AC-IPQ806X including restore to stock in NetgearFW folder.

Success!

streilu
streilu's picture
I tried this firmware because

I tried this firmware because I cannot access LAN clients from WLAN in official, but I didn't get my WAN connection to work in Kong.

So I went back to official with ddwrt to official. Now wireless isn't working anymore in official.
Enabled telnet an took a look to /dev folder.. There's no ath0 and ath1, does anyone know how to fix this?

If I flash back DD WRT wireless is working, so I think it must be some sort of software defect.

rvbyron
rvbyron's picture
When running R7800-factory-to

When running R7800-factory-to-ddwrt.img, I get the message:

Warning! You are trying to download firmware with 
version V1.0.0.40 is older than the firmware with 
version V1.0.2.04 you had. Do you want to continue?

So, R7800-factory-to-ddwrt.img is V1.0.0.40 and it is going to overwrite Netgears factory V1.0.2.04. Is the warning exepected behavior and I should say OK to continue with this update to an older version?

 

rvbyron
rvbyron's picture
I'm still hoping someone will

I'm still hoping someone will chime in on this warning messge when installing R7800-factory-to-ddwrt.img.

Warning! You are trying to download firmware with 
version V1.0.0.40 is older than the firmware with 
version V1.0.2.04 you had. Do you want to continue?

Is this expected behavior? I am supposed to get the older version warning and continue installing V1.0.0.40 over V1.0.2.04?

Thanks.

 

Peter Redmer
Peter Redmer's picture
Yep, the warning message from

Yep, the warning message from the stock firmware is normal and you can accept (this will generally happen when updating from stock FW to 3rd party)

 

sreggy
sreggy's picture
Hi all,

Hi all,

I've tried the last build v30965 (the one at http://desipro.de/ddwrt/K3-AC-IPQ806X/) but I've experienced some issues in 'port forwarding' - not working.

Everything is fine with build v30880, any suggestion?

 

Thanks in advance

Stefano

badboy3004
badboy3004's picture
Hi all,

Hi all,

 

I´ve problems with the WiFi HT160. If I select the HT160 option in 5GHz setup then it shows me on the info side no channels and no speed anymore and I can´t see the 5GHz radio anymore on my cell phone.

Do some one has the same problem on this build v30965.

Can some one tell me which build I should try to have the full speed on WiFi.

 

Thanks.

tecnocrata
tecnocrata's picture
Yes, I had the same issue so

Yes, I had the same issue so I went back to stock firmware, do you know if the problem was solved?

Enrique

Zircon - This is a contributing Drupal Theme
Design by WeebPal.