Help?! My R7500 won't start anymore

5 posts / 0 new
Last post
nvrijenhoek's picture
Help?! My R7500 won't start anymore



i just tried to install openwrt from the site here. All went well apart from the latest reboot. I put my laptop in lan1 try but it just doesn't get an IP address. Therefore I can't open the UI. It doesn't seem to boot up (properly). 


Does anybody know what I can do?! I'm desperate. 






Danielos's picture
You are running the openwrt

You are running the openwrt version ? Had the same issues and got it never fixed. The only think which worked good for me and fixed the issue is using tftp the Netgear image to the router. I had this lot of time so I stay back from this.....


Good luck!


grewal209's picture
Same thing happened to mine

Same thing happened to mine and i was using openwrt. All i did was install the factory firmware through tftp. I used Mac terminal to install by tftp because it didnt work when i used any tftp client.

Just go through these instructions.

but use the terminal not tftp client.

Danielos's picture
I had the same issue but

I had the same issue but looks like its fixed with some Update Strategy. Looks like the issue only occurs when you Upgrade from one of the newer FW from Netgear f.e. or or whatever the version was.

So I installed the initial Netgear FW ( Version made the 30/30/30 reset and Upgraded to the OpenWrt FW from here. Since this time I do not have any more this boot problems and the router starts up normally. Not sure if this is related to this, but this seems to be the only one way to get a kind of working OpenWrt on this Router.

Danielos's picture
well I need to correct this..

well I need to correct this..... Happened again and I needed to reset the Router again. So also Back to Stock Firmware. Now I will buy a different router :-) Its to much.... a router should just work. Do not have time to troubleshoot all the time some different stuff.