How update EX6200

15 posts / 0 new
Last post
eraser77
eraser77's picture
How update EX6200

Hello

I have ex6200 with fw V1.0.3.68_1.1.104

When I try upload kong mod (k3_ex6200_0.chk) to ex6200 I see the sign 'Firmware upgrade failed. Please check your file.':(

what do I make wrong ?

unimorpheus
unimorpheus's picture
Yep, I have the same problem.

Yep, I have the same problem. Considering going the hardware serial port route as it seems the new Netgear firmware does not allow other firmware to load. You can't even load Netgear's older firmware. Seems totally locked down. The serial header J252 on my unit is factory pinned so at least you don't have to risk soldering pins to the board and the port is live. I doubt anyone will answer my post as none of my post get answered but I will update with results if I get dd-wrt loaded and don't brick it.

unimorpheus
unimorpheus's picture
For anyone who may be

For anyone who may be interested it is possible to install dd-wrt on the EX6200 extender via the j252 serial interface and tftp. I do not think it is possible via the Netgear firmware update GUI. The GUI will not let you downgrade the firmware as well. dd-wrt installation is basically identical to R6250/r7000. The pins have been factory installed on the three units I opened up this weekend. pin config is pin1:VCC, pin2:GND, pin3:TX, pin4:RX. Pin 1 is far left with ethernet ports facing away. I can provide more info if anyone is interested but I am sure most reading here already have this down.

teawine
teawine's picture
I met the same problem ......

I met the same problem ......

murraykj709
murraykj709's picture
There is a beta binary for

There is a beta binary for the ex6200 created and posted jan 2 2016 on the ddwrt website.

It works very well. It has nice gui 5ghz is working well

 

Firmware Version

 

 

 

 

 

 

 

 

 

 

 

 

DD-WRT v3.0-r28647 (01/02/16)

 

Kernel Version

 

Linux 3.10.94 #5331 SMP Sat Jan 2 06:14:46 CET 2016 armv7l

 

 

murraykj709
murraykj709's picture
* it is not necessary to jtag

* it is not necessary to jtag the router.

* check to be sure you have a good .chk file.

* the kong mod was built around a .38 chk image for the firmware to load it. ( your downgrading to a rewritten .38 in the kong mod )

 

teawine
teawine's picture
I solve the matter

I solve the matter

 

first, I restore the firmware to "EX6200-V1.0.0.46_1.1.70",

here is the link: http://www.downloads.netgear.com/files/GDC/EX6200/EX6200_V1.0.0.46-1.1.7...

then follow the step as kong tell us ,  and everything was ok

 

but notiec: when you restore the firmware , please connect you PC to the 6200 with you reticle , it's more stable than a wireless connection ......... for my expirence 

 

  •  Restore your router to NETGEAR Stock Firmware
  •  Reset the stock firmware to factory defaults
  •  Flash the router with DD-WRT
  •  Reset the router using the pin on the back
  •  Begin setup of DD-WRT

 

unimorpheus
unimorpheus's picture
Did you note the firmware

Did you note the firmware version you started with? When did you purchase the EX6200. I have purchased 4 EX6200 devices as of Dec 2015 and all 4 would not allow you to upgrade fireware to dd-wrt Kong build or downgrade to a lower Netgear fireware. I suspect earlier units shipped with a lower firmware that allowed the downgrade. Can anyone verify?

lemokoppt
lemokoppt's picture
thank you all!!! it work

thank you all!!! it work great with the process described by teawine.

dallasss
dallasss's picture
I have the V2, how can I find

I have the V2, how can I find the stock driver that will let me install dd-wrt? Anyone did it on a V2 hardware version? Thank you all.

rbueno44
rbueno44's picture
I worked perfectly Teawine.

I worked perfectly Teawine. Thanks

rbueno

Kundang Tsemo
Kundang Tsemo's picture
It is great to hear that you

It is great to hear that you have solved your problems.

Kundang Tsemo
Kundang Tsemo's picture
In some limited situations,

In some limited situations, users are unable to complete the installation/setup process of the EX6200 wireless extender. It is recommended to update the firmware of the extender to the latest version to address this concern.

gtoliver
gtoliver's picture
I also have the v2 and cannot

I also have the v2 and cannot install .chk files, does anyone know what to do here?

harveyfamily2001
harveyfamily2001's picture
Does anyone have a way to get

Does anyone have a way to get DD-WRT installed on the EX6200V2?  The stock firmware wants .img files, not the .chk that the V1 uses.