Need Help on Bricked (?) R7000

3 posts / 0 new
Last post
warreng5995's picture
Need Help on Bricked (?) R7000

Hi All, I have an R7000 which was completely stock, nothing had ever been done it or modified.
A few weeks ago I tried to update the firmware to the latest version via the stock gui, as I had done a few times before. 

After updating, the wifi didn't seem to be running quite right.
Then I noticed that my connected network drive was not accessiable.
So I figured a reboot should clear up the issues. 
In the router settings, I clicked on reboot. 

After reboot, I was not longer able to access the router via wifi, kept getting an error page. 

So I connected to the router directly via network cable, but still was not able to access the router. 

I then did a power cycle. After turning off, waiting about 30 secs, and turning the router back Still no change, except now there is No WiFi signal being broadcast. 
And its been that way ever since. 

When I turn on the router, the power light blinks, then it goes to a stead amber power light. The port light the cable is plugged into lights up, and sort of blinks. 
But I still cant access the router, and can't even get a ping response.

Also so far I have not been able to access it using Putty via a USB to serial cable plugged directly into the board, using the directions in this Guide thread: 
(I posted in the above thread too, but I guess because its an older thread maybe no one seen them, as I haven't gotten any replies in the last 2 weeks.)
ANY Help would be MUCH Appreciated!!

warreng5995's picture
Well, I guess this router is

Well, I guess this router is junk. Which is pretty bad when all I done was update to the newest netgear firmware using their gui.... 

I can't get any responce in putty, and a USB to serial cable was the last resort. 
I even tried the 'backdoor' method of holding the wifi button for 25 secs, using putty to open a telenet connection to port 233, but it just sits there for a 30 secs and then said "connected timed out". 

I was hoping to get this thing running, as after all the problems with the stock firmware, I was going to change it DD-WRT.
But can't even get a responce let alone upload firmware.

Don't know what else to try at this point, can't find anything else I can try searching here or the net at large. 

Got a new linksys router, but I'm taking it back as it sucks. They've really went down hill since belkin bought them... 

hakken's picture
I found your problem. Bad

I found your problem. Bad power supply.


So I disconnected everything, and here is what the lights show when turned on: 

**The power light comes on first, and just stays a steady amber. 

(the other lights below come on just after the power light comes on)
**The "5ghz" light is on (although dim), even though I had this disabled before. 
***The USB light is on (also dim), even though there is now nothing connected via USB. 
****And the Wifi (i think) light? The symbol above it looks kind of like ((-))  but with a dot instead of a dash.
All these lights are steady, and All other lights are off. 

I have a couple R7000. I lost one of the AC adapters and found a 12v 3a one. It works for awhile but then resets and goes into the mode you described. I switched the AC adapters around until I decided to use a high-quality 12v 5a laptop AC adapter and it's been steady.

So basically, make sure you're using a quality 12V minimum 3.5A ac adapter.