No 5Ghz-1 Wireless Network with the latest DD-WRT "Kong Mod"

13 posts / 0 new
Last post
brosenz
brosenz's picture
No 5Ghz-1 Wireless Network with the latest DD-WRT "Kong Mod"

Today I installed the latest (March 10th) DD-WRT "Kong Mod" for my R8000 and the first 5Ghz Wireless network did not work, the other two (2,4Ghz and 5Ghz-2) worked fine, I was never able to see the SSID of the first 5Ghz network. I did reset the R8000 to factory defaults before and after installing the DD-WRT firmware, I even tried installing the firmware multiple times and nothing. 

Is there something that I forgot to configure? thanks

Captain Gizmo
Captain Gizmo's picture
You're not alone. I have

You're not alone. I have installed r29230M and r29300M and both are missing the second 5 GHz physical interface.

 

The 29 December update seems to be okay with all the wireless interface but I have had difficulty bridging the virtual interfaces. The physical interface works fine on wifi devices, but connecting to a virtual interface fails to get internet connectivity.

I also need to work on getting the VPN functioning on this release. That's tomorrow's job!

zimbakin
zimbakin's picture
Using the dd-wrt.K3_R8000_2.

Using the dd-wrt.K3_R8000_2.

The first 5Ghz drops out occassionally on mine. The first Kong build worked perfectly.

Captain Gizmo
Captain Gizmo's picture
Further to my comments above

Further to my comments above Re: 29 December release, I have since had the following issues:

1. The second 5 GHz wifi band is not available on this release, and

2. I cannot get the configuration for OpenVPN for PrivateInternetAccess to connect with this release.

 

My experience has found ONLY the July 2015 release to be stable and functional for my needs. I currently have this release installed on two R8000 routers using PIA VPN with wired and wifi network connectivity and both are stable and not reporting complaints from the users.

 

I'm keen to hear other experiences with September/October, December 2015, and all 2016 Kong releases. My recommendation is to stick with the July 2015 release for stability.

sc.mag
sc.mag's picture
I agree with Captain Gizmo.

I agree with Captain Gizmo. All the bands work fine with the stock firmware. The first 5GHz wifi band signal strength is very low or disappears in all the following firmwares except in the July 2015 release. Even in that release I need to reboot the router once in a while (~5 days) to have a better SNR as the signal goes down significantly. Sometimes the second 5GHz band goes down and I got to reboot the router again. I tried the following versions and observed the same issue. I use WPA2 mode with TKIP+AES algorithm in all bands. Hope this is addressed in the next revision.

having issues with the first 5GHz band:

    DD-WRT "Kong Mod" for NETGEAR R8000 04-19-2016
    DD-WRT Kong Mod for NETGEAR R8000 3-30-2016
    DD-WRT "Kong Mod" for NETGEAR R8000 3-6-2016
    DD-WRT "Kong Mod" for NETGEAR R8000 - K3 Jan 2015
    DD-WRT Kong Mod (10-26-15) for NETGEAR R8000
    DD-WRT Kong Mod (09-07-15) for NETGEAR R8000
    DD-WRT firmware for Netgear R8000 Based on revision 28514 - 2015-12-28

so far only working firmware without the 5GHz band issue (sometime got to reboot once in 5 days):

    DD-WRT firmware for Netgear R8000 Based on revision 27261 - 2015-07-04

I use the following steps

- Perform reset to factory defaults setting in existing Firmware.
- Perform Firmware Upgrade.
- Perform reset to factory defaults setting in newly upgraded DD-WRT Firmware.
- Use DD-WRT in your router.

Setup is shown below
r8000 wifi settings

Roy2001
Roy2001's picture
Guys, I played with netgear

Guys, I played with netgear/dd-wrt/tomato a LOT recently. I can tell you why.

It is all about channel settings. By default, both tomato and dd-wrt has a very WEAK 5G channel, you can only detect by placing your device a few feet away!

I used a wifi detecting utility to detect which channel netgear is using, and set those channels with dd-wrt/tomato and got both channel working.

5G1: channel width is 20Mhz, and wireless channel is 165/5.825Ghz

5G2: channel width is VHT80Mhz, and wireless channel is 48

Try to play with it to make it work.

 

sc.mag
sc.mag's picture
Solved:

Solved: I still had similar issues (wl2 disappeared) with the latest build (DD-WRT Kong Mod for NETGEAR R8000 2017-01-18). I followed one other user's comment (steps given below) and fixed this issue. Now all wifi bands work fine and also signal quality is 100%.

Important: This process would erase all your settings and put the router back in default settings. So backup your settings (Administration-->Backup) before doing this, so you can restore it latter. Also I have only tested this on R8000, so for other models, it might do different. Once you do the following, either you can load your old settings or recreate your settings fresh. Just to be thorough, I recommend recreating the settings so it does not have any conflict from your old settings.

Steps:

First I had installed the firmware "DD-WRT Kong Mod 2017-01-18 version" following the usual process (factory default settings, update firmware with reset to default, then reboot again). Now did the following steps:

1. Go to "Administration-->Commands"; copy and paste the following commands in the command box then click "Run Commands". This would erase nvram and would reboot the router.
erase nvram; reboot
2. Go to "Administration-->Management"; Scroll down then click "Reboot Router" to do an another reboot.
3. Now you can customize your settings and enjoy!
 

 

 

cableguy187
cableguy187's picture
IS anything NOT working in DD

IS anything NOT working in DD-WRT Kong Mod 2017-01-18 version?

MTX-250
MTX-250's picture
Hello guys,

Hello guys,

i have an issue with my 5GHz ... i can see it on my laptop but not in my phone. 

Somebody can share a printscreen to find where is the problem !

Firmware: DD-WRT v3.0-r31160M kongac (01/18/17)

willowdog96
willowdog96's picture
I ended up rolling back to

I ended up rolling back to the prior version for similar reasons.  No help to you but at least you're not alone.

 

Bruce

MTX-250
MTX-250's picture
Thanks Bruce

Thanks Bruce

would you please give your version ?

Thanks in advance

 

Yann

FuShiLu
FuShiLu's picture
All good here thru the last 5

All good here thru the last 5 releases and I'm always on the latest. Something is not set right, not updating or just meesed up.

ForTheWin
ForTheWin's picture
After the 23 Sept version for

After the 23 Sept version for the R7000P auto updated the firmware, my 5ghz went down. The Mac address for 5Ghz shows mostly Zeros and a 3, and it intermittently shows up as a wireless network I could connect to, but cannot. The router model displayed as a Netgear R6400, and this was the display for the 5ghz network.

Physical Interface wl1 - SSID [SSID FOR 5Ghz wireless] HWAddr [00:00:00:00:00:03]

Help?

ForTheWin