Openvpn Voxel help

2 posts / 0 new
Last post
landerson07's picture
Openvpn Voxel help

Hi all, 


I have just flashed Voxel and have it all setup working fine apart from my VPN.


I have followed the guide and done:

1. format usb to fat32

2. created a folder called openvpn-client

3. copied my vpn *.ovpn file across (digibit)

4. edited the "auth-user-pass" line to read "auth-user-pass /etc/openvpn/config/client/auth.txt" 

5. created the auth.txt file in the same folder with the two lines of my user and pass


Now I plug it in and nothing happens, I restart and again nothing changes? I came from dd-wrt and the openvpn worked as it should.


I've tried different USB and I just can't get it to work :(

landerson07's picture
Still no joy no matter how

Still no joy no matter how many times I try. My ovpn file looks like this:


dev tun
proto udp
remote 1194
resolv-retry infinite
tun-mtu 1500
tun-mtu-extra 32
mssfix 1450
auth-user-pass /etc/openvpn/config/client/auth.txt
reneg-sec 0
verb 3
blah blah blah
and some other settings are here including cipher being blowfish etc