Question on flashing

9 posts / 0 new
Last post
chascent@gmail.com
chascent@gmail.com's picture
Question on flashing

I want to flash: 

DD-WRT for R8500 (Tathagata Release - Revision 28813)

Stock firmware on router now. Do I just flash the .chk file or do I need to also

flash a ,bin file?  If I need to flash both which is first and where do I find the .bin file.

Thank you in advance,

 

CC

mrmidnight
mrmidnight's picture
First flash the .chk file,

First flash the .chk file, that allows the router to go to ddwrt from stock, then flash the .bin, making sure that you click the box that says reset to factory defaults so that the NVRAM and other settings that carried over but are not compatable don't stick.

 

Any other questions about that go ahead and message me again!

crunkjuice1
crunkjuice1's picture
where do you get the bin file

where do you get the bin file?

StuttersC
StuttersC's picture
I have the same question.

I have the same question.

New to Netgear and open firmware. Investigating my options
New Netgear Nighthawk X8 R8500

StuttersC
StuttersC's picture
Can anyone tell me where to

Can anyone tell me where to get the .bin file?

New to Netgear and open firmware. Investigating my options
New Netgear Nighthawk X8 R8500

crunkjuice1
crunkjuice1's picture
you don't ned it just upload

you don't ned it just upload the file from here and do a 30/30/30 reset. when you upload it give the router a few minutes to reset before you do the reset dance.

 

Blackman-X
Blackman-X's picture
Flash nighthawk X8 R8500 with

Flash nighthawk X8 R8500 with Tathagata  Revision 28813 and everything running fine power light solid white. Did the 30/30/30 brfore and after updated to Kong 3-30-2016 now the power liight half amber and half white. did this happen to anyone or sould i go back to Tathagata firmware. they look both the same what the diffrence between Kong and Tathagata firmware 

litespeeder
litespeeder's picture
Anyone have an issue with

Anyone have an issue with going from Kong .26 image for the R8500 and then downgrading to stock Netgear firmware?

Once I downgraded back to stock, the default username/password (admin/password) for Netgear no longer works.  I even tried the default root/admin for dd-wrt and I can't get that too work.  I even tried my old password and it won't work.  I have factory reset it 3 times now and still no go.  I also have a problem with the router no longer supporting dhcp and I had to statically configure it with a 192.168.1.1/24 address and subnet mask.

Thoughts?

sourav.bera
sourav.bera's picture
@  litespeeder had you clear

@  litespeeder had you clear the history of your browser? after that try with default username and password.

Hope it will works.