R7000 and Tomato v138 - can't load admin page from LAN side

3 posts / 0 new
Last post
thingol74's picture
R7000 and Tomato v138 - can't load admin page from LAN side


After upgrading to CenturyLink gigabit, it seemed a good time to retire my old Asus RT-AC66U and transition to a Netgear R7000 with the latest Tomato build.  For the most part everything has been working well, but I'm running into a sticky problem: when I'm connected thru the R7000 and try to bring up the Tomato admin page, it often only loads partially or times out completely.  When I connect from the WAN (upstream) side, the page loads quickly and consistently.

Initially I started with AdvancedTomato, where the presentation was different but the overall behavior was the same: the browser would report "Connection lost, trying to reconnect...".  But again, from the WAN side there's no trace of a problem.

What I've tried so far:

- Re-flashing from AT to stock Shibby firmware (1.28.0000 -138 K26ARM USB AIO-64K)
- Multiple browsers (Chrome, Safari, Firefox)
- Multiple systems
- All Wifi connections (2.4, 5ghz) and multiple LAN ports

In each case, the behavior has been the same: quick and responsive UI interactions from the upstream side, and slow/erratic interactions from the downstream side.

Also - actual internet connectivity seems to be fine thru the router, and I don't see similar lags when connecting to any external page - it's only when I try to log into the router itself that this problem surfaces.

What I haven't tried yet:

- Flashing to an earlier Tomato build
- Switching to DD-WRT firmware
- Reverting to stock Netgear firmware

What else could I be missing here?  I'm open to any/all suggestions.








samfoley's picture
Did you finally solve this?

Did you finally solve this?  I just went through this.  For me (embarrasingly) it was simply entering admin in lowercase letters instead of Admin....  Hope this helps....



Harleyman099's picture
This worked for me.